Access Denied - cannot resolve using "switch account"

I cannot log into Navigraph Hub. I have seen others post with this issue and it seems like it was resolved for them by clicking on the switch account link on the sign in page. I have done this a couple of times all to no avail. Is there some kind of workaround or another way to resolve this issue?

When I log in on the web page that spawns, I see this.

When I go back into Navigraph Hub, I see this.

Just tried to update to the latest cycle and have the same problem.
Pushing the ‘Sign out’ button doesn’t seem to do anything.

If I close the program and restart it, I end up with the same ‘Access Denied’ page.

so i may have resolved this for myself. i closed the naivgraph hub application and uninstalled it. i downloaded the installer from the navirgraph website just to ensure i had the latest version (it was the same version as i had previously installed fwiw). i then proceeded to reinstall the application and was asked to sign in again. everything appears to be working now as i am updating my various navigraph related components. hope this works for you as well…

That solved the problem, so thanks for the simple solution :grinning:

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.