Access Denied to Navigraph Navdata Center

Good morning, since yesterday I can’t sign in NNC with message “Access Denied”. I have valid subscribtion and Navigraph Charts, FMS Data Manager, Simlink and Webinterface working well to sign in. Using latest version of NNC and did no change in installation - it worked well before. I have only one account.



Any chance you have multiple accounts and are using incorrect sign in email ?

I suggest you try the normal suspects:
Disable Antivirus and firewall
Uninstall , download and reinstall Navigraph Navdata Center.
Restart Machine.
Check you have no unusual internet connections like proxies.
Retry Navigraph Navdata Center

Happy New Year


Hi Ian,
happy New Year too!

I have only one email (used for the other working Navigraph programs too), only Win build-in Antivirus and no other proxy config. I did this reinstall procedure yesterday already with no success.
But tried it again today along your suggestion. There I found out, after deinstallation, there are still some files of NNC in “C:\users<account>\AppData\Local\Programs\Navigraph Navdata Center”. I removed this manually and proceeded with your suggestion. Now it works!
Maybe this helps others with same problem too. Could this be an artefact when switching between “only for me” and “all users” installation?

Thank you Ian!
Regards Frank

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.