YBSU Missing Runways and SID + Crash


I am trying to do a flight from YBSU to YSSY. The routing from Simbrief is:


The issue is, that for YBSU there is no runway 31 / 13 only the decommissioned runway 36 / 18 with no SID and STAR assigned. If I try to do the flight in the A319, A321 or A350 I can only select 18 and 36 from the FMS with no SID or STAR. If I use the Zibo mod, I can select 18, 36, 31 and 13 and the respective SID with no issue. If I use the default Boeing 737, 747 or MD81 with the default FMS, after entering the departure and destination and hitting DEP / ARR I get a warning, that Runway 13 cannot be found. Then the simulator crashes.

I have tried the latest 2101 AIRAC and I have downloaded several times. I have also tried to use the default X-Plane AIRAC which is 1804 I think. The same issue is there. I have both, GNS430 and the regular nav data updated to 2101.

If I check the nav data folder (airports.txt for GNS430 and YBSU for the regular nav data) I can see the SIDs and STARs as well as the runways are in there. So the issue seems to be with the format or with reading them in the sim. I have no clue, why the Zibo works. It is the only aircraft from all addons and default aircraft, that works. The default aircraft would just crash. My Airbus addons simply dont show the runways or SIDs but only Runway 18 / 36 with no SID.

Any idea how this can be fixed?

yes, this can only be fixed by Laminar because the must change their global airport file. You see the right data in the files but X-Plane can’t assign it to the correct runways.

So please report this to X-Plane, that they change their global airport file.

Thank you

Thanks for the quick reply!
A bug report and a support request with LR have been opened.


1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.