Unable To Install Latest AIRAC

Screenshot 2023-04-23 125247
Hello all,
I have run into an error when updating AIRAC 2304. I have reinstalled Navdata Center twice and uninstalled PMDG 737 for MSFS once. After reading through forums for similar errors I followed a suggestion by checking the following:

  1. That the simulator is not running when updating the AIRAC
  2. That the folder described in the error message (%localappdata%/Temp/ and %localappdata%/Temp/Navigraph/) are readable and writable by your user.
  3. That also your Community folder is readable and writable by your user.
    Navigraph Navdata Center version number 1.0.14

Any help is appreciated.
Thank you,

Try disabling any Antivirus/Firewall.

Try deleting from %localappdata%/Temp/Navigraph/ any pmdg*.7z folders


Hi Ian,
I reformatted my entire dirive and reinstalled windows alongside everything else (one month short of my annual tradition).
I then disabled antivirus and firewall then temporarily added %AppData%\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Packages\Community
to the folder exclusions list. After all this I have no luck with the same error.
I appreciate your help.
Screenshot 2023-04-24 183043

Any update to this?
Is there someplace I can open a support ticket?
Thank you

After clicking too many time to count (out of desperation) the Navigraph cycle and PMDG 737-700 installed. The PMDG 737-800 still has a problem. What is causing them to work very, very intermittently?

Any help is very appreciated.

Screenshot 2023-04-27 223858

Same issue here for me

Hi guys, we are investigating. Is this the marketplace version of the plane?

Kind regards,


Mine is not. Purchased from pmdg.com. Thank you for looking into it.

We cannot reproduce this on our side. Can you check the file permissions on your Community folder and the “pmdg-aircraft-738” folder inside Community? It should be readable and writable by all programs for NNC to be able to extract the package in there.

Kind regards,


For mine, it is the actual charts as well as the Fenix package that isn’t installing.

Here are the location of my various folders (Steam version of the game).
Please note the different C and D drives

Game installation:

Community folder:

MSFS UserCfg.opt:
C:\Users{user}\AppData\Roaming\Microsoft Flight Simulator

Filepath from the UserCfg.opt file:
InstalledPackagesPath “D:\AppData\MSFS”

Nav Data Center installation folder:
C:\Users{user}\AppData\Local\Programs\Navigraph Navdata Center

Temp Folder:

I HAVE checked all of these folders for permissions.

Screenshot 2023-04-28 143724

Permissions look good. On my end it is intermittent. If I was willing to delete the updates I managed to get I am almost certain they will not update again without a lot of install button pushing.
Thank you for your support.

Edit: I checked (again) the same security tab for all the locations LtCharlieFox mentioned above for my windows account. Checks all the way down for allow. I would like to mention again this is happening before and after a hard drive wipe and clean install of everything.

I have added extended logging for both of you, so if you can trigger it again we should perhaps be able to see on our side what goes wrong. These things can happen if running either the sim or NNC with admin privileges and then switching to not run as admin.

Kind regards,


Interestingly, the charts just magically seemed to have worked. So it would appear as though perhaps it is an intermittent issue as FlyVFR mentions above.

I have attempted the Fenix install again, but I am still getting the same error.

From our side it looks like everything goes okay with downloading and fails just on extract. I need to build a new version of the NNC to get more information.

Fenix is a special case as it does not reside in the Community folder, the folder to check for permissions is C:\ProgramData\Fenix

If fixing permissions on that folder does not help either, a manual workaround until we can diagnose this proper is to unpack the 7z file mentioned in your error into C:\ProgramData\Fenix\Navdata

Kind regards,


I have an admin windows account and it is the only account on the pc. Been this way on my windows PCs for as long as I can remember. I do not run any program as administrator. I have been a subscriber and user of NNC since it’s release with no issues till last update. I attempted 5 installs whilst shutting down and restarting NNC once during those attempts. No luck so I hope you can see something in the log. I would also like to mention when it fails the time it takes to fail can vary. Sometiimes it fails immediatly and the button switches from Installing to Install. Other times it tricks me into thinking it may be working then fails after a minute or so.

Edit: After a couple more clicks the 737-800 updated without explanation as to why it worked. As far as I can tell I have to say it is just intermittent.

I will remove the -700 AIRAC and try to inslall again if it will help with any troubleshooting. Let me know.
Thank you for your help!

Weirdly, it just installed now without any explanation as to why either.

Whenever I try to extract the files with 7Zip however, I get the following error (both files):
Screenshot 2023-04-28 194301

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.