UAAA ILS DME Z Rwy 05L (D266Q) doesn't load ANY of the waypoints

They just will not load. I understand it’s a pretty unusual approach, but I’d think that it’s at LEAST load LIKRU waypoint. Nope, not even that. Had to use DirectTO to for each waypoint in the list. It SHOWS the waypoints when you select the approach, it just won’t load them.

Was flying the Longitude, if that makes any difference.

first of all, it makes no difference if the approach is unusual or not. When the approach exists, than it must be included and I have checked if this approach is included in the correct sequence of waypoints or not - and the ILS 05L-Z is included and when I select it in the WorldMap, I also see all waypoints

Latest sim version - AIRAC 2105 rev. 4:

Sorry, but I can´t reproduce your report. As you see, the procedure exists and when you look on the flight-strip, also with the correct waypoints.


So it doesn’t matter if it loads correctly in the sim or not, just as long as it exists. Got it. So it’s useless, but it’s there.

I don’t understand why you mean it’s useless? As you see, you can load it and use it. That what you have reported that is not working …

So what is useless now?


It’s useless, because it won’t load in the plane, at least not in the Longitude. I understand, now, from your statements, that you only provide the data. Apparently it’s not your job to make sure it can be used correctly. Fine. That’s on Asobo. Got it. I would think your two companies could work together, but that’s probably a fantasy on my part.

As I said, it will NOT load correctly in the Longitude. Period. End of discussion. I grow tired of dealing with people like you. Bye.

I am no expert on the Longitude, but I was able to load AGUN5A Arrival into ILS 5LZ with LIKRU waypoint.

Maybe I am missing the issue?


D266Q transition (as in the title). Perhaps that makes a difference, as I didn’t try the other transition (as it wasn’t applicable to my arrival). But, yes, those pictures show THAT one loading correctly. When I tried loading the D266Q, it showed similar to the first pic, but only showed the very last entry on the second pic. Nothing else. Tried three different times. Nope. THAT was my issue. (Edit: BTW, you loaded the Arrival, not the Approach…)

Well, the “issue” was… that some other content was interfering. With Navdata loading. That’s not cool.

I tried loading it again. Same issue. So I emptied out the Community folder except for Navigraph. This was the result:

So I guess we can close this issue. The only other thing that could’ve interfered is Working Title’s G3000/G5000 mod. Ugh. Oh well. Thanks for the help (for others, as I could really care less, as this was the ONLY time I’ll be flying into UAAA. Really. I don’t live in Kazakhstan, don’t work there, don’t personally know anyone that lives there, never been there, don’t plan on ever going there, and there are WAY too many other airports that I haven’t been to yet. It was no skin off of my teeth to begin with. I just reported a problem so that others might benefit. THAT was it. But I digress…)

Happy hunting!

One final pic. Here it is NOT having loaded, after reinstalling G3000/G5000 mod, and trying again. It’s OBVIOUSLY and issue with that mod.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.