Symlink started failed on Mac

After over a month of flawless use it stopped working. I was mid-flight when Charts (on iOS) stopped showing my position. After investigating I found that Simlink on my iMac was at 100% CPU usage and shown as “not responding”. I tried killing and restarting it. I tried rebooting. Nothing helped. So I deleted the Charts and Simlink apps as well as the file in X-Plane plugins. I then re-installed Charts and Simlink and went through all the setup steps. I refused the suggested Simlink update. After doing this Simlink was working again.

So at the moment it is functional but I thought it worth reporting.



Thank you for the report. We are working on a new Simlink version.


Hi Ron,

A new version of Charts (v 7.3.7) & Simlink (v for macOS have been released.

Changes are:

  1. Bundled latest version of mac version Simlink
  2. Fix Charts execution issue on BigSur macOS

For completeness, we suggest you uninstall Charts and Simlink and download and install Charts+Simlink for macOS.

We would appreciate feedback that it fixes previous issues you may have had.

The Navigraph Team

Thanks, I’ve installed it and will let you know if there are any issues.