Starting from EDDH -> CTD soon after takeoff ... all fine without Navigraph :(

When the first Beta of MSFS2020 Support arrived i tried it immediately but had CTD with it installed all over the World. I uninstalled back then and everything was fine again (but with outdated NAVDATA of cause).

So i thought since that has bee some Months, ill give it a try again. Installed Beta 19 and let it update Navdata in MSFS2020 … was not able to fly more than a few Minutes. Always got CTD soon after Takeoff from EDDH. Seems to me its close to the Point where i expect ATC to tell me that i am leaving their Airspace … but i am not sure abaut that.

Right after uninstalling Navdata from MSFS2020 all went back to normal. So unfortunately Navigraph still unusable for me.

Hi Dirk,
due the lack of details which you don’t given us … I have made a flight now from EDDH to EDDF. No CTD. Using AIRAC 2101 and the WT CJ4 mod (stable version). No other addon scenery, linker or whatever exists … again, no CTD along the route. Further, we had no reports of CTDs since a long time, you can see it here in the forum when we had the last report. So I guess, its more on your system as the data, but to analyze that we need more details. But you’re right we had CTDs but all of these are fixed and also confirmed by the user.

Happy flying and a nice weekend

what kind of details should i have given? … and i read that thread. All i can say for now i still experience the CTDs with (and no CDTs without) AIRAC 2101 installed.

As i took no other measures in between i have to assume there is an issue, as my system is otherwise rock stable.

If you need more information from my system, i can provide that. If you are sure, there is no issue on your side - i can live with that and wait for beta status to end and try it then again with a fresh install.

Kind regards, Dirk

P.S. as it took you only a short amout of time from EDDH to EDDF i assume you were flying a Jet? i took a carenado PA44 with the GNS530 instead - just if that makes any difference to you.

Seems i might have found the cause of my issues … i took another close look on the other thread and your recommendation about deleting the content.xml. As i took a close look on mine, i saw, that there was a line:

  <Package name="bredok3d-eddh" active="true"/>

which obviously referred to an addon scenery for EDDH that i bought from the marketplace before i noticed that this scenery is total crap and uninstalled that … content manager in MSFS2020 showed that indeed as “not installed” and the airport looked like the default scenery again.

Strange that the line above from the content.xml still listed that as “active”. Removing that Line and reinstalling Navigraph seems to have solved my issues so far. (3 takeoffs from EDDH in a row).

Kind regards and thanks for your help,

1 Like

Hi again Dirk,

thanks for the details … one question, do you have tried it with any default aircraft also? I don´t have the PA44, so I can´t try it … and second question: do you have installed any addon-scenery?


Ups, sorry - you were faster … thanks for the update Dirk!
Fine that it´s solved now and thanks for sharing your solution. I will mark it as “solution” :wink:

Thank you very much & happy flying now :slight_smile:

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.