Singapore and Brisbane Stars and Sids missing

It has been almost a year now since these missing procedures became apparent.

As it stands at the moment both airports work correctly if Navigraph Airac is deleted. So standard MSFS works fine. Just using Navigraph data the problem occurs.

I know this problem was put down to Asobo but after a year and things working correctly without Navigraph now it seem to me some further pushing is required somewhere!

Sorry but thats only the half of the truth … The problem still exists in the sim and it´s still a sim issue. When you look on both airports you will see, that there are runways missing or party wrong, which are existing in real - so when you now use the stock data, you also have not the correct/complete data due the missing/uncomplete/wrong runways.

WSS in the sim:

and in real:

… you see runway 02R/20L are missing in the sim.

The same at Brisbane … YBBN in the sim:

and in real:

… also here, you see 14/32 is completely decommissioned and not existing any longer and 01L/19R are missing.

Yes, the stock data are “working” with these airports but only because the stock data don´t have all these missing runways or uses old outdated/uncomplete data for these airports. So, I´m not sure if we really can speak from a “correct” working sim without our data.

But anyway, as I wrote the reason is still the same as for a year. We can´t do anything because that´s the logic in the sim. When terminal procedures can´t be assigned to a runway (because its missing or the ident is wrong), then the sim disable all terminal procedures … there is nothing what we can do here. This is an issue which only ASOBO/MS can fix, sorry.

The terminal procedures are all included and you will see all these procedures, when you install 3rd party sceneries, where all the runways are available.

Here, the same - 3rd party sceneries installed for WSSS and YBBN:

All runways are correct:

… and all terminal procedures are selectable:

the same with Brisbane:

… also here, all runways are correct according the real-world and therefore you see the terminal procedures immediately:

So you see, you still have all terminal procedures on your system but the stock sim disable these procedure due the outdated/incomplete stock sceneries. Again, that´s not what we can fix - we can only offer the data and thats what we still do … it´s the “logic” in the sim which suppress it. The only way for you is, eigther to wait till ASOBO/MS has fixed this or you install 3rd party sceneries.

Hope that helps

I have updated sceneries for both airports. Orbx for YBBN and a free ware for WSSS. Sids and Stars are partly selectable with MSFS data and not at all with Navigraph data.

While I appreciate your claim that it is an ASOBO problem it makes Navigraph look bad. After a year cant you bring some pressure to bear on whoever should have fixed this long ago. I have tried but it seems nobody cares what mere users think or want.

That´s exactly the reason why the stock data “works” … because ASOBO/MS exports only terminal procedures which can 1:1 assigned to the scenery runways and when some runways are missing, the terminal procedures for this runways are also missing even you have installed a correct 3rd party scenery. They are simple not included - that´s the difference to us. We include ALL terminal procedures, we don´t check the existing runways in the stock-scenery and therefore it looks “correct” but it isn´t.

We know that ASOBO/MS works on a complete re-design of the in-game flight-planner. I´m not informed about the progress of this mega-project because this part in the sim is buggy and full of issues wherever you look. It´s the whole IFR part which is very lack … but again, I´m pretty sure, that we can expect an update on this in the near future - it will not take another year (I hope :-))

We (Navigraph) support where we can, when we can - we can´t do more as to offer our help for everyone - customer, developer and also directly ASOBO/MS.

Cheers & have a great start in the week,

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.