Since last update I don’t get charts anymore in game


I am using version 1.21.18 of msfs 2020 with the navigraph charts in game. Since the update i don’t get any charts. It was working fine with version 1.21.13

Help please

I’ve also had major problems today with both Windows and iPad charts apps, and I’m using X-Plane. Currently I can’t get any charts to load at all on the iPad.

Here the same, I guess the chart section of their service is down. Arrow on the map was still working. Same issue on iPad and Mac : no charts.

Navigraph - would be great to put some note on your website and to fix it asap :slight_smile:

Hi Team,

Sorry for inconvenience. This has been resolved as per Can't Access iOS on iPad - #9 by stephen.

Would appreciate your confirmation.


Hi Ian,

issue is solved, thank you for reaching out; both - very kind surprise and professional !!
Hope my comment was polite enough.

Your service, charts and software are wonderful.
I did suggest one tiny thing though a while ago: When executing a search for a chart , lets say I type EHAM, I have precisely to hit the small map icon. Would be more convenient to allow for the whole box left of the map symbol.
Also, going back to the search - I think an empty box would be better than the last search.

KR & a better 2022 to you and the team,



I confirm , issue is now solved. Thanks for the quick reaction


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.