Simlink crashes after latest update, Windows 10

The same as with windows 10. Installed the latest update this afternoon and as a result Navigraph + Simlink crashes

Hi! I moved your post since it is unlikely to be related and to keep things organized.

You mention that Navigraph crashes. What app do you mean, Navigraph Charts? Do you have crashes with both Navigraph Charts and Simlink since the last Simlink update?

Could you check the Windows event viewer and see if you can spot any crash logs related to Simlink?

Immediately after a crash, do the following:

  1. Press Win, search for “Event Viewer”

  2. Select Windows Logs > Application and look for “Error”. Check the “General” tab for anything related to Simlink

Kind Regards,

Hello and good afternoon.

One of your collegues solved this problem via AnyDesk. Meanwhile I got an update so the problem was solved.
It was Navigraph Charts crashing. As you can see in the forum, I was not the only one with the same problem.
Whereto did you move my message because it was very much related.
Anyway, I am happy it works properly again.

Ruud op de Weegh

It is great that your issue was resolved! However, your issue was related to the combination of FSX and Simlink, and not macOS + X-Plane which was the case in the thread that you originally posted in.

You mentioned that both Simlink and Charts were crashing, but our investigation showed that this was not the case. Instead, the issue that you experienced only affects FSX users and is documented and solved in this thread:

We’re happy to hear that your issue has been resolved! The reason why this topic was created instead of moving your post to the above-mentioned thread was that you said that Simlink was crashing, which would have been a different issue.

Thank you for the original feedback, and thanks for letting us connect to your system to begin our investigation! We could quickly find the reason and have since issued a Simlink update that solved the issue!

Kind Regards,