Sign In Issues into charts

Hello everyone,
So I came across this issue today where I am not able to sign in into my NaviGraph Charts at all. Everytime I click on “sign in” , a message on the bottom appears as “Sign in should be in progress in your default browser…”
I opened up my browser and signed in into my navigraph account through there. My subscription is active. But I am still unable to sign in into my charts. Uninstalled and Re-installed navigraph and simlink with still no success.
Has anyone come across this?

Hi…,

Welcome to the new forum.

Please disable any antivirus and firewall.

Make sure you have no special characters in your password.

Try setting Chrome as your default browser. Any joy?

As a work around you should be able to use Charts Cloud .

Cheers
Ian

Hello

Still have the same problem here. Neither Charts or MSFS Navdata are able to log in. Nothing happens. Tried changing install location, countless reinstalls, disabling firewalls, different browsers. So far nothing helps.

Kind regards,
Heinrich

Heinrich,

Could you please confirm that you have tried to remove the app using the method specified here, in particular step 2-4 (see the screenshot). Remove the app in Apps & Features (step 1) is not sufficient.

  1. Press Start and open Apps & Features.

  2. Open Programs and Features in the right panel.

  3. Find Navigraph 1.0.0-beta.14 in the list, select it, and press the Uninstall button above. Like the image below.

  1. Do the same for Navigraph Charts 7.2.4.

  2. Run the installers as normal user (not as Admin) and make sure to install to the default installation path.

Regards,

Stephen

Hello,

Thanks for your reply. I tried again, down to a T. Unfortunately that doesn’t change the result.

Regards,
Heinrich

Kontakt stephen via Navigraph (<navigraph1@discoursemail.com>) kirjutas kuupäeval K, 2. detsember 2020 kell 13:09:

I‘m seeing a similar issue on my mac. If I leave the the charts app open for a longer period of time, i‘m automatically signed out.
After that i can‘t sign in again. The sign-in dialog opens a browser (Safari) window for the log-in. After successfull log-in, Safari asks for my permission to open the charts app. After clicking OK, the charts app opens, prompting me to sign-in… ad infinitum…

The way out is to close the charts app completely, close safari completely and then start the charts app and go through the normal log-in process. Then everything is back to normal…

Chart Cloud seems to be working but i am still unable to log in through the charts app that I installed in my PC.

I can’t sign in to neither Navigraph Beta for FS2020 nor Navigpah Charts from a few days ago. Before reinstall and try again, I disabled the firewall and the web adviser of McAfee.

Looks like both programs can’t open the browser to sign in. I can sing in to Simlink and it seems fine.

We have identified a potential issue affecting sign-in in to Charts and Navdata Beta on some Windows installations. What language/regional setting is your Windows installation set to?

I’m using Windows 10 Home in Japanese environment. Again, there was no problem until a few weeks ago.

I updated Windows 20H2 recently, btw.

I’m still unable to sign in as well. I’m using windows 10. It was working great 3 weeks ago but out of nowhere it logged me out and now I can’t sign in.

Hey guys,

We have released a new version 7.2.6 of Charts that should fix this problem. Please try it out and come back to me with your results :slight_smile:

Kind regards,

Markus

It works now. Thank you very much!!

I’m having the exact same issues on my Mac - frequently logging me out while in the middle of a flight, and the infinite ask for permission - sign in - ask for permission loop, both are extremely annoying. It’s also not limited to my Mac, a few times I also had the sign-in issue happen on my Windows machine (but far less frequently).

I do have v 7.2.6 installed, so this did not fix the problem…

Thanks!

Dirk

Hi Drk,

Welcome.

We shall investigate.

In the meantime please use Charts Cloud. It has the same functionality.

Cheers
Ian

Yeah, that’s what I had been doing as a workaround (a bit less screen real estate compared to the app)…

Thanks Ian!

Dirk