Pokhara (VNPR) ILS not working in X-plane 11

After latest update (AIRAC 2301) I have ILS signal (111.70) for Pokhara airport (VNPR) for runway 30. However this signal is not working in the sim (X-plane 11.50) and I have tried few airplanes.
Is this bug?
I am on windows 10.



X-Plane 11 doesn’t have VNPR, so you must have an addon scenery.

Maybe you could ask the suppliers of the scenery.


Yes I have addon scenery but there was no ILS approach option on runway 30 as it is in the real. So I updated the database to AIRAC 2301 and now have this ILS (see images from Little Navmap).
However this ILS is not working and I don´t know why.
I also have another new addon airport in Mexico (MMSM) that also did not had any ILS but now after this database update I have all the ILS and they are all working.
So why is the ILS signal in VNPR not working?

I made another flight to VNPR and strangely I now have ILS working??? I don´t know why but this is solved.

Thank you for the update. Glad to hear.

Happy flying.


1 Like

to be a little bit more in detail … LittleNav Map is a good data viewer for our data. When you see the localizer you know that the data are installed correctly and also loaded correctly. So, it should work - when not, it´s to normally to 100% an addon/aircraft issue (or possible a miss-configuration during the approach).

We offer only the data but not the logic behind, means not how X-Plane and his addons use these data. Again LNM is a good data viewer for such “issues” … anyways, well done and thanks for your feedback!

Have a nice sunday,

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.