KSNS ILS - Xplane 11

I am a new customer and just installed the FMS Data to enable the latest apprach charts for KSNS.
All went well.

I noticed the LOC (ISNS = 108.5) was not recognized (LOC+GS).

I checked another LOC+GS frequency (KLVK) and all worked well.

Then I:

  1. Deleted all the files that seemed “custom” in my xplane Custom Scenery directory as I read/understood it held the nav data.
  2. Updated X-Plane
  3. Update FMS Data

KSNS ILS is now visible, both localizer and GS … so I’m happy:)

However, I now notice the ILS for KLVK is gone. (ILVK=110.5)

I’ve now got plenty to work with, still I would love to know whether there is a way to “enable” the ILS @ KLVK.

Can you please advise?


Hi Philippe,


The ILS 25R IVLK 110.5 is working fine in default X-Plane 11:

Maybe try running … your X-Plane 11\X-Plane 11 Installer.exe to update X-Plane 11. This should reestablish X-Plane files.


Hi Ian,
Thanks for your quick response.
Your recommendation is what I did in step number 2.
Anything else I might need to check?

Is this information updated by FMS Data when needed or it is out of the scope of the product?


Yes Philippe, this is part of the AIRAC updates which will be provided thru the FMS Data Manager. Do you have any 3rd party scenery installed for KLVK? Because I have also checked it as Ian and I also see the loc/gs.

Can you check, if you have installed the AIRAC cycle correctly?

Open the default 737 in XP11 and goto on the ident page - do you see the correct cycle number?

When yes, can you open the earth_nav.dat file in your 'Custom Data` folder with an simple notepad or similar else, and look for the ILS ident ILVK - the result should be like these lines:


Hi Richard,

I think I deleted all custom sceneries - This is the content of my scenery_packs.ini[1]

The FMS Data Manager says “XP11” -" 2207 rev 1" (in green). If I hover my mouse above the green button, it tells me I have the latest revision installed. (screenshot)

This is what I have in earth_nav.dat[2]

Stock -737 - Sorry I don’t know my way around the 737 but I think this is what you need:

  • I clicked on INDEX, then DATABASE then IDENT which gives me enclosed screenshot
  • I also found a “Status” page which says: X-Plane 11.55.r2, Active data base - 14LUL22 11AUG22 - Sec Data Base NOT AVAIL


  • I use the stock C172
  • My user account does not have admin. privileges (my admin password is requested by Windows)
  • The “Feather” on the xplane IFR map @ KLVK is no longer present

1000 Version

SCENERY_PACK Custom Scenery/LOWI Demo Area/
SCENERY_PACK Custom Scenery/KSEA Demo Area/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Chicago/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Dubai/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Las Vegas/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - London/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - New York/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Sydney/
SCENERY_PACK Custom Scenery/X-Plane Landmarks - Washington DC/
SCENERY_PACK Custom Scenery/Global Airports/
4 37.693952778 -121.831508333 393 11050 18 92070.571 ILVK KLVK K2 25R ILS-cat-I
6 37.693066667 -121.814677778 393 11050 18 300270.571 ILVK KLVK K2 25R GS
12 37.693200000 -121.831538889 363 11050 25 0.000 ILVK KLVK K2 LIVERMORE MUN DME-ILS

Hi Richard,

Can you confirm from the above information that I do not have my installation set as it should be?


Hi Richard,

I decided to bite the bullet and fully re-install xplane 11.
D:|\X-Plane 11
now holds the new version, while
D:\X-Plane 11 Old
the old one.

My issue now is FMS Data Manager does not see xplane 11 - it still points to D:\X-Plane 11

I followed the instructions in [1] to no avail.
I also rebooted my pc.

Will keep searching the forum.

Anything obvious I am missing?



Hi Philippe,

As I understand you have your new clean X-Plane 11 without addon scenery in D:\X-Plane 11? In FMS Data Manager Settings , make sure this is the path set for X-Plane 11.

In Addon Mappings, select and Remove all entries. Press Save, Scan, Save. You should have your X-Plane and X-plane addons detected. If not press +Add to manually add the X-Plane 11 path.

In Addon List, select and update X-Plane 11 and X-Plane 11 addons.

If not working please provide screenshots showing paths using Guide to posting Screenshots .


Hi Ian,

That is correct.

To address your recommendations (thanks), the Addon Mappings was empty, and scanning did not help.

I decided to try and change my user account back to admin (I really don’t like that :wink: ) and FMS Manager finally saw Xplane again. Not sure how that worked before.

Now the XPlane IFR map shows a feather for both SNS and LVK. However, I only get the Localiser on SNS and no glide slope (108.5) - the VOR works fine (I have VOR on NAV2 and LOC on NAV1)

Note the reason I want so much to get SNS to work is my CFI and I expect it to be one of the approaches for my checkride.

I will try with Flight Simulator as a backup solution but would love to get it to work with XPlane.

Any advice most welcome.


Hello Ian, Richard,

First of all thanks for your help and patience - I think I found the issue.

I was testing the SNS GS as I was on hold on SNS coming from the WVI Missed Approach (North).

I just discovered that there is a “Disable Upwind ILS” on the IFR map which was set to off.

Even after going south of SNS, xplane does not seem to show the GS until I turn the plane around to face the airport. However if I turn the flag on then all is well. I can definitlely live with that:)

The other good news is after my full re-install of Xplane I just gained ~70 PFS with my original graphics options on …


Hi Philippe,

You are welcome. Glad it is resolved, and you have the added bonus of improved FPS.

Good luck with CFI.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.