Once again: No simulators detected by Navdata Center

Hi @all,

Navdata center actually no more detects MSFS2020. It worked for a long time, I have now idea why not anymore.
I’ve read all topics written before and tried everything out - without success:

  • deinstalling / installing several times, as admin and normal user
  • checked permissions to several folders and files
  • switched off firewall and AV (using Windows onboard systems)

Just like I said, I’ve read and tried all topics out I’ve found, without any success. It’s annoying.

I’m using the latest version 1.0.10.

Hi

Can you post a screenshot of the permissions what you have checked please?

Where is your MSFS installed?

Cheers
Richard

Hi Richard!

Thanks for your reply. Here are some screenshots of relevant things I found in other threads:



MSFS is installed in the standard folder (C:\users\user\AppData\Local\Packages).

I’ve just found in another thread that it could be a problem starting Navdata Center while MSFS is running. I did this recently (by mistake) and I think since then I have this problem. But I don’t know how to solve this.

Cheers
Lars

2 posts were split to a new topic: No simulators detected by Navdata Center

No solution for me so far.