OFP import to MSFS a310 into pending state

Good morning.

I do NOT see this as a Simbrief issue but it’s nonetheless frustrating for myself and many others flying this great plane.

Basically - requesting the OFP from ACARS just goes into pending state and never changes. It works for lots of people but a significant number of users have the same problem as myself.

A mod on the ini forum put my username in and it pulled my plan fine so I know it’s not the connection issue per se.

What I am wondering is if it’s because the request for that plane routes via MS and for some reason it cares that my simbrief id is the same as my MSFS user.

So - after this rambling - my question: Am I safe on the Simbrief Data page in my Simbrief account to change my username to something else or do I then risk breaking my Navigraph or other integrations?
It’s not very clear to me how the Simbrief user and Navigraph subs are connected.

What I’d like to do is change my user for a minute from b3lt3r to fredxxx, try the import and (assuming that fails too) revert back to b3lt3r.

############
Never mind - I tried with someone else’s user and it still doesn’t work for me so I will just leave it and use the manual import via the downloader.

Hi, unfortunately I have no insight into how exactly iniBuilds is loading the OFP data. All I know is what they’ve posted publicly in their forums, that somehow it goes through Microsoft. But I’m not sure how or whether that is contributing to the problem.

They haven’t reached out to us so I assume that means they don’t think SimBrief itself is at fault. Hopefully they can sort this out for you soon!

Best regards,