No waypoints, navaids, ... found any more

i have a big problem… when i install navigraph navdata it does not find any waypoint in sim ( since i reinstalled the sim) also when i deinstall every add on and just install navdata it does nowt work in any plane ? any ideas PS im also from germany

Servus Paul,
I have moved your question to a new topic because you should try to avoid mixing/hijacking other topics :slight_smile: Thanks

To you question:
I assume, that your scenery-file is messed up and therefore you have this issue. That´s not really navdata related because this can happened in every package in your community folder.

So, please follow these steps EXACTLY!! Exactly is important, therefore in uppercase and your scenery-file will be re-build/re-organized … I guess, that should solve your issue.

Here the link:

Crossing finger, that it helps … let us know please!
Danke dir & liebe Grüße

it does still not work @NAVData it does not find any aypoint

Please Paul, can you upload your content.xml file here …

What sim do you have (Marketstore or Steam version)?

Please confirm, that you don´t use any addon-linker or similar else?

Thank you,

Content.xml (7.8 KB)
ouh i use the add on linker but before reinstalling sim it had work ? :wink: and the microsoft version :wink:

… but there is no navigraph-package in the content.xml file? Possible you don´t have installed it?


ah das tut mir leid ich fliege gerade logischer weise ohne ich schicke nachher nochmal mit :wink: but what is if i use add on linker ?!

Content.xml (7.9 KB)

there is some strange mess in your scenery file - why are your entries so sorted? Our package is on the wrong place - the ordering is absolutely wrong. So, I guess, you use any software which sort this in this way because when you do exactly the steps from the FAQ the sort-order is correct and should not be changed. Sorry but please remove all such “tools” … there is a reason for ASOBO not to recommend such tools, like addon-linker or similar else and we do the same.

So, please remove it and try the link from the FAQ again.
Thank you

But It worked before ? Also with add on linker and I can’t use the sim with out the linker so I need to end my navigraph subscription but that Is also not nice because I need the Charts it’s BAD

if I end my subscription I don’t have even more the needed charts, but so I pay every month much money for navdata which is not working

And also when I do the steps from the FAQ with out any add on linker or any other mod installed it does not work ?!

Thanks Paul - it´s a pity but it is at it is … we must accept your decision. I can only recall my assumption, to re-org your scenery file with the method of the sim only and not with any other tools. There is a reason why ASOBO follows this way. No one knows the effect after a sim-update, so it´s also possible that something works before, but not after an update (see the different mods, which must be adapted after nearly every update).

But anyway, we have tried to help you and that was not enough. Sorry to hear that. As a final solution here again the link to the FAQ for re-organization of the sim-scenery file, if someone reads this topic in the future.


and just for your information… it also does not work if i start the sim just with navdata ? shoul’d i try to reinstall the sim ? it is BTW also not like before that every airport in the sim main menu map was looking like when you have installed a scenery installed (with navdata) not even more

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.