My Navigraph MSFS Navaids and Waypoints have disappeared please help

Everything was working fine until I installed the new AIRAC Cycle and now none of the Navaids are present.

When I use the Navdata Centre to Remove the NAVDATA then the default MSFS AIRAC seems to be present.

I have read your other post with a similar problem. However in my case I have tried with an empty community folder and all the waypoints are missing. In the Content manager it shows that Navigraph AIRAC CYCLE 2112 REV.2 is installed as well as the AIRAC Cycle base.

I have also physically deleted the Navigraph Folders in the Community Folders and reinstalled and yet whenever I load MSFS after a fresh install of the Navdata using the Navdata Centre even then none of the waypoints appear.

Please help me.

PS: I do remember while installing the new AIRAC there was some sort of a problem during the installation the very first time.

Please check this FAQ:


1 Like

I have tried everything. Here is my Content.xml file. Please
Content.xml (9.2 KB)
help me

Can you confirm, that you have moved all packages out of your community folder, excluding the “navigraph” packages?


Here is what I did:

  1. Removed the Navigraph Stuff (3 Folders) from the Community Folder.
  2. Deleted the Rolling Cache from MSFS
  3. Renamed the old Community Folder as ‘Community Old’
  4. Made a new Community Folder.
  5. Installed the Navigraph AIRAC, Charts and CRJ

Even after that no Navaid and everything else. I’m completely flummoxed.

PS: After removing the Navigraph Folders, the default AIRAC works just fine.

Please do the same again, but these points are enough:

  1. Rename the old Community Folder as ‘Community Old’
  2. Make a new Community Folder.
  3. Delete the content.xml file
  4. Install the Navigraph AIRAC, Charts and CRJ
  5. Start the sim and when it´s up and running, check the navaids, … close the sim
  6. Upload your content.xml file here

Thank you

Followed your instructions as you have stated in your previous post. I am afraid that there are no Navaids even after following the aforementioned steps as directed by you.

The Content.xml file is enclosed herewith for your kind perusal.

Content.xml (8.4 KB)

Thanks - it looks ok now … I´m pretty sure, that there is any incompatible scenery on your system.

Please for a test, copy and paste this content.xml file over your current file. Start the sim and try it …
Content.xml (8.5 KB)

What I have done here is, that I have disabled all 3rd party sceneries. Please try it with this file …
Thank you,

Ok. Thankyou so much for this. The Navaids are now back on. However, I need your guidance in order to reinstate all my addons. How do you recommend I go about doing that? Should I add all the aircraft and liveries add sceneries one by one or which is the manner in which I should proceed?

I would also like to take this moment to thank you for the time that you have invested in diagnosing my issue and helping me out. You really are the best!

A post was split to a new topic: MSFS Navdata issue with FBW


I suggest:

  1. Close MSFS.
  2. Run and keep running Navigraph Navdata Center 1.0.3 (or later). This will ensure content.xml is updating all the time.
  3. Depending on how many, I would install one scenery at a time.
  4. Run MSFS to confirm navaids are correct. If an error, this points to this scenery as the issue.
  5. Close MSFS.
  6. Repeat for each scenery


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.