Navigraph Simlink sign-in

Same Problem for me since 2 days. “You have been signed out”.
I have try all the above stuff, verified the Appdata propertues, tried to uninstalled completely Navigraph Charts, Simlink ans Navigraph HUB. I have also checked that the program is accepted in the firewall.
All reinstalled. After launching Charts, and the sim, it has worked for 20seconds before “You ve been signed out”. It has worked for 5 years, ans brutally stopped working !!!
You have changed the directories in which you installed it before. It was in Program Files, now it’s in Appdata/Roaming.
There is Navigraph stuff everywhere in my disk just like a pollution …
What did you changed recently ?


Please check this.

After cleanup please reinstall the Simlink Plugins.


Vishal Ahir

Hi Vishal,

Thank you for helping.

I tried that yesterday without any success, even after a restart.

And today, everything works again without any other thing. I DO NOT UNDERSTAND ….

Best Regards,



I tried all the possibles solutions but Simlink NOT works.
Login, Logout, Loging, Logout …

What can I do now?

Im also having the same issue, simlink wont sign in

Hi Team,

Lets start with:

Using image, please upload latest


simlink_2023-08-31.dlog (40.3 KB)
simlink_2023-09-01.dlog (1.4 MB)
simlink_2023-09-02.dlog (40.6 KB)

I’ve tried uninstalling all the navigraph programs and reinstalling, I’ve tried uninstalling them and deleting every navigraph folder I can find and reinstalling, I’ve tried running simlink in admin mode, I can usually get it to work eventually but it always signs me back out before I can finish a flight, and never wants to sign back in again, I hit sign in, it brings up the browser where I sign in with my email and password and the sign in will flash up try again and am back to the sign in option again

Was this ever resolved as it appears that Navigraph support just left you hanging

I have the same problem and no solution

Hi, I’m having the same issue now. BUT I cannot see HOW John solved the problem.

Any help?

I tried the vishalahir solution to not avail // and the non virus option also.

Thank you…

1 Like