Navigraph not supported

Please some help , not getting joy from navigraph team, My fault maybe not explaining.
Ive had a full navigraph account for a long time. When i now open up msfs , Up the top there is symbols i.e pushback weather tower , NAVIGRAPH , i click navigraph and it just sais not supported .
OK , i have simlink fully installed fully updated and open , i have navigraph charts fully updated , all downloaded , fms data manager , Navigraph Hub , All running and updated , navigraph charts all running and updated , a full premium membership.
If i open navigraph on my desktop while i dont have msfs running then it works fine , it opens , has all my old flights etc etc … But if im flying , and lets say im on vatsim , they tell me expect ils whatever … So great go to grab me charts , click on mavigraph symbol up the top and it sais not supported , This is just a plain blue window with not supported wrote across middle.
thanks in advance , i dont know where else to ask now please , jim

Hello! Welcome to the forum!

It sounds like you may be running a very old version of our in-game panel. Please update it through the Navigraph Hub!

Kind Regards,

I,ll try again , i went in the hub , downloaded everything that said windows and updated everything . Something gone wrong . Ill try updating again.
Thanks for answering and your help…

No worries! Let me know how it goes!

No it not having any of it , i open hub there isnt an update . Just a bit that sais remove . It sais at too its connected to msfs . But opened msfs , same thing :frowning: just sais this version navigraph charts no longer supported ? Also i tried going to fms data manager . That sais i dont have accsess as i need to putchase a subscription . I have full subscription ? Im out of ideas mate ?
Kind regards

Could you send me a screenshot of the not supported message?

yes will do just pop to shop and put msfs back on , had my first CTD in a year .

hi ive sent a screen shot heres another in mail just in case, strange black box appeared bottom right to ,
appreciate help ,

Thank you for the screenshots!

They confirm that you are indeed running a very old version of the panel.
Can you send a screenshot of the Navigraph Hub as well?

Hi hope you get this
regards jim

Something must have happened in your community folder that is preventing the new in-game panel from taking effect. Perhaps you have an old version still in there but with the folder renamed?

Please check your community folders and remove everything that is related to Navigraph. Then open the Navigraph hub, and make sure that it says “Install” for all options. Then install everything again, and load up the sim. Is the issue still there?

If yes, then please try the following:

  1. Rename your community folder or move everything inside it to another directory
  2. Open the simulator to make sure that nothing is loaded, including the Navigraph panel
  3. Close the simulator
  4. Open the Navigraph hub, install only the Navigraph panel
  5. Open the simulator and try opening the panel.

Same issue?

Kind Regards,

ok buddy ill get onto that , just got to put my new eero router in , i was on a 150mbs deal with my internet , today its gone live with 500mps download speed . That should improve other things , but yes ill do all you said r.e navigraph , talk later
thanks jim

nope still no joy ; i even add removed everything , this time i had to re download the hub , and instead of the hub saying remove it said install on the right of the hub im talking where it has a few things saying either remove or install , i was smilling when it said install as im thinking well it can only install the up to date … but no same issue not supported . Gutted
regards jim

its working mate … had to uninstall everything and just have in gamne panell installed , so guessing that all i need phew , thanks for help

1 Like

I am happy to hear that it worked out! Sorry for the inconvenience, I hope you get to enjoy the working panel now! Thanks for your cooperation throughout this issue.

Kind Regards,