Navigraph Navdata Center 1.0.6 - No simulators detected

Right, just as the title suggest Navigraph Navdata Center 1.0.6 cannot detect MSFS.

This is on a clean install of Windows 10 64-bit with the MS store version of MSFS. MSFS is installed in the default location.

Below are screenshots showing the “InstalledPackagesPath” in the UserCfg.opt along with the permissions for the UserCfg.opt



Make sure you update to V1.0.8 when prompted.

There are a small number of similar reports which we are investigating. We are working on a new release.

In the meantime I suggest in Task Manager you check MSFS is shut down when you install and run latest Navigraph Navdata Center. End task if necessary.

Please let us know how you get on.


Hello Ian,

Thank you for your speedy reply. These are the things I have tried.

  • Verified the “InstalledPackagesPath” in the UserCfg.opt was correct (it was).
  • Verified the file permissions were correct (they were).
  • Restarted computer then opened task manager to verify MSFS was not running (it wasn’t) before opening the Navdata Center.
  • Uninstalled/reinstalled the Navdata Center making sure to restart my computer in between the uninstall and reinstall.

So far nothing has worked. I’m relieved I am not the only one experiencing this problem, it’s never fun when you’re the only one with an issue. I shall patiently wait for the new release.


Hi im having the same issue ,any fix for this

I had the same problem, and did the same things- updated permissions, checked the path to the sim was correct, all to no avail.
I checked the forum yesterday, and someone suggested opening the install file and tick the run as administrator box (properties/compatibility/run as administrator), which I did, although I wasn’t optimistic as I’d already run the install file with the right click administrator selected. I also temporarily disabled defender, uninstalled the Navigraph version that wasn’t working and tried again.
To my surprise, this time it worked. As soon as the prog installed it said there was un update available, and I installed that, and everything was fine.
I’ve no idea if what I did actually solved the problem, or it is just a quirk that PC’s have, but thought it worth mentioning, as it worked for me and the previous person who suggested it.

We are investigating the issue and will issue a fix as soon as we are able. Follow this thread for updates

Kind regards,


Can please everyone who are affected state what path you have installed the NNC into?

I’ve the same issue
C:\Users\xavem\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Navigraph Navdata Center

@xavgir This looks like the shortcut? Can you confirm that you explicitly installed the Navdata Center in this location? If so, uninstall it using the control panel and then install it to the default location it proposes.

Kind regards,


I have the same problem. All installed to default locations, running as admin etc. I can’t find version 1.0.8.


Please uninstall the 1.0.6 using control panel.

Then download and install the 1.0.8 directly from here

Please give feedback on if this helps or not. If it does not help please explicitly state your install folder and Windows version.

Kind regards,


We have reproduced the problem now. The underlying problem is some new protocols made available on Fenix release on Thursday evening that 1.0.6 cannot handle and to put the icing on the cake this error crashes the app when it’s about to update.

Steps to fix:

  1. Uninstall 1.0.6 completely using the control panel.
  2. Download and install version 1.0.8

Note that there is absolutely no need to run anything in Admin mode. Do never run the NNC as Admin.

Kind regards,


Working correctly now!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.