Navigraph Charts does not receive MSFS2020 data -> simulator no started

i have the same problem that I am not able to get any flight data from MSFS2020 when flying.
The program “Navigraph Charts” always says “MSFS2020 client connection failed, simulator is not started[0]” … but it is started!!!
All worked fine before but since I installed the new Simlink-Version it is not working anymore!
I tried to follow the steps that where mentioned in other posts but the file “.settings” does not contain “proxy”.
The 2nd step i dont understand what to do.
What do you mean by " Open the Simlink configuration folder Navigraph from the APPDATA folder?

Please help
simlink_2023-10-29.dlog (1.3 KB)


I suggest you reinstall Simlink exactly as under:

Please disable any Antivirus and Firewall.

If you don’t have MSFS, in Simlink Plugin Settings uninstall Simlink plugin from your FS.

Then completely uninstall Simlink using Windows Programs and Features exactly as under .

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph\Simlink and c:\Program Files\Navigraph\Simlink

Then download and install latest Simlink for Windows

Please restart machine.

Please let us know how you get on.


Hi @Tiboron80 ,

Thank you for the log file. From the Simlink log file, it looks like the Simlink application is not signed in with your Navigraph user.

Please Sign in to the Simlink application and after that, you can use the Moving Map functionality.

Please feel free to inform us if you get any issues.

Kind Regards,

Vishal Ahir

Hello everyone,

thanks for your support.
I think I figured out the problem I have had.
The new update of SimLink also asked me to login to my Navigraph-Account on my second laptop that I use for Navigraph Charts while I use my main laptop for flying.
I did not know (and I don’t know if it was mentioned somewhere), that I only have to connect to SimLink on the PC that is running MSFS2020.
It is working fine now.

Hi…(my first post here)…not sure if this is the same problem I,m having or not but since the Simlink update I no longer have moving map functionality on my ipad which I previously did! Have deleted and re-installed Navigraph on the ipad and deleted and reinstalled Simbridge on my computer but still not working…Is there a fix for this or do we have to wait for an update to the update please?

Hi @Tiboron80,

Yes, for Moving Map you need have one only Simlink installed and running on your Flight Sim computer only.

Glad it is resolved.


Hi Firefly6,

Lets do a reset.

  • See FAQ - Simlink Install and Systray

  • In Navigraph Simlink Plugin Settings, for your FS entry press Uninstall Simlink.

  • Please use specifically Windows Programs and Features to uninstall Simlink:

  • If they exist, delete directories:
    c:\Users\username\AppData\Roaming\Navigraph\Simlink and
    c:\Program Files\Navigraph\Simlink.

  • Then download and install latest Simlink .

Please let us know how you get on.


Hi Ian,
Many thanks for your reply.
A second re-install seems to have fixed the problem.Maybe I missed a step the first time!!
Once again thanks.
Bill F.

Hi Bill,

You are welcome. Glad it is resolved.

Happy flying.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.