NavData generating huge legs again in sim (World Update 12 NZ)

Hi Folks,

Looks like that strange error of a Flight Plan with Custom Waypoints generating huge legs North is back. It started showing up for me when the New Zealand World Update hit and some of us started using the extracted Bush Trips and tonight’s MS Community Fly-In Plan (both attached to this post).

Confirmed I am on 2302 Rev. 1 for both Navdata and Little Nav Map:

Plans render correctly in Little Nav Map:

These are the World Map depictions when I loaded the attached plans into the sim:

Upon removing Navigraph NavData, plans render correctly:

2023-02-24 New Zealand.PLN (9.0 KB)

microsoft-bushtrip-nzhistoricflight.PLN (8.1 KB)

1 Like

Seems we created two posts on same problem at the same time. This happened before, it’s some problem with navdata. Happens only with plans with custom waypoints. Not related to WU I would say. Last time it was fixed with new AIRAC revision.

1 Like

Can confirm this happens to me as well, even when updated via Navdata Center. When I temporarily remove the navdata and navdata-base folders from the MSFS Community folder, custom PLN files prior to WU12 work again.


When using latest AIRAC 2302 rev.1 and loading PLN with any custom waypoints, they are placed on north pole

Exact same problem as in:

That was solved with new revision.
When navdata are manually deleted from Community folder, everything is working well.
All on current SU11.

Thanks guys for the reports. I have merged the topics to avoid double postings, so please excuse.

I will check this for the current, effective sim version SU11 but we will look on SU12 beta too, which we are also currently testing internally.

Will check what the issue was in the past, hopefully it’s easy to fix than. Sorry for the troubles and thanks for your patience.


1 Like

Hi folks,
ok, we have tried to analyze this issue again and it looks again an issue with the sim-update but we have no idea what ASOBO had changed here. I have tested all AIRAC cycle now since the fix of this “north-pole” issue to eliminate an issue with the latest AIRAC cycle and this happens now with all previous AIRAC cycles too.

The strange thing is, that we haven´t seen any reports since the fix and now, after this update it happens again. Again and this happened with all previous/old cycles too now. We have reported this to ASOBO in the past but we haven´t gotten any answer to this. I will ask again but at the moment, we have no possibility to see what happens behind.

It´s a shame, that all 3rd party developer has the same issue with this updates and it´s impossible to spend 40-50 hours (at least every 2 months) after an update to look for a fix after the “try & error” principle because support is zero to us.

Sorry, we will see what happened with the upcoming updates - at the moment, we can´t do anything because we don´t know what they have changed! Again, it´s not a data issue because all previous cycles are also not working anymore …



Yes, last AIRAC was working properly for sure few days ago. Then it is really tied to WU. I’m suprised Asobo is not communicating with Navigraph as many users are using your navdata. :face_with_diagonal_mouth:
Any bug report on their forum will probably ends with “Please contact Navigraph to fix, as without their navdata, everything is working well.”

… ok found it …

The problem (at least with the flightplan from @Casualclick is a not existing airport in the flightplan
NZMV is not a valid airport and not existing in the AIP New Zealand

The main problem is the combination between LNM and MSFS. When you´re using our data, you should plan the flight with without any MSFS data - only with our database in LNM.

Because only in this version, you see which airports are real and existing in the data. When you only use the MSFS 2020 data you can select a none existing airport but this airport only exists in MSFS not in the AIRAC data → the result is a pseudo waypoint somewhere in the north pole region.

To be clear here a screenshot from LNM (using only MSFS data for flightplaning). You see that you will find the airport:

… and here, using only our data in LNM, you see no result because this airport doesn´t exist in real:

So the main issue is, that ASOBO offers airports which are not existing and when you plan a flight with a none existing airport in real + real-world data this is the result.

@bravetoss, @marekkye1 it would be great, when you both also can upload your PLN file here that I can verify/analyze it too but it looks that this is the issue. So no navdata issue, more an MSFS issue due not existing airports.

It is completely unclear for me, how ASOBO create the AIRAC updates because as I posted the screenshot from the AIP New Zealand. This airport isn´t existing (at least in the AIP) and therefore it can´t be included in the NavBlue data too - we know that they are mixing different source (FAA + NavBlue data) due the lack of information in the NavBlue data. But now, it looks also that they are mix the MSFS satellite data too

@bravetoss @marekkye1 … please post your PLN files here too, it could help to verify the issue!

Thank you very much,

1 Like

Hi Richard,

Here are official PLN files posted for MSFS’ community fly-ins, both made pre-WU12. Edit- first one may actually be the same one CasualClick had posted.

2023-02-24 New Zealand.PLN (9.0 KB)
2023-02-17 Suez Canal.PLN (7.6 KB)

Unfortunately I cannot confirm it:

VFR Los Angeles Intl (KLAX) to San Francisco Intl (KSFO).pln (1.7 KB)

One additional note. MSFS cannot load it’s own PLN created in MSFS, if there is custom waypoint in it.

Hi folks,
is it possible to set “custom waypoints” in the WorldMap since the latest WU12?

I can load an external created flightplan yes, but I can´t create an flightplan in the WorldMap which contains “custom waypoints”?

When I press somewhere, I get the custom waypoint “Navaid” and when I press “Add” nothing happens … I have tested this with and without our data, means with the stock data. Same behavior, can someone confirm this?


Hi Richard,

I think they changed the way the behavior works in the World Map, at least if you’re in SU12 Beta. It used to be that you’d put your cursor on the point you want, then right click to get a context sensitive menu. Now, you point at it, but left-click, pause left-click again to get the same menu:

I have a video showing it, but it’s 23 MB even for a few seconds of recording. I can e-mail it to you if you need it, but I think you’ll get it right away now when experimenting. Let me know!

in SU11, I could add custom waypoint to the plan by clicking on map and then “Add”. Waypoint is where I placed it. When I save the plan and then load it, this custom waypoint is now on north pole.

… it´s working - don´t know what I have done. Time for weekend I guess :slight_smile:

1 Like

Does not work here too. Using known (I hope) Apts LSZH, LSGG with user Wyp RW28 it creates those Northpole diversions. Attached the input and MSFS outputs from today, worked yesterday before the MS Update. Also the Airport name changed and messes up the FMS in the A320 neo (MS own one). Instead of LSZH it has Zurich in the FMS… and does not find in the the database though…
Seem really an MS/Asobo rather than NG issue ?!

IFR Zurich (LSZH) to Geneva (LSGG) (9.3 KB)

Thank you - yep, they have changed anything with the latest update but it´s impossible without there help to understand what.

As I have described before, I have tried older cycles to eliminate that this is a current cycle issue but here too, every imported flightplan goes thru the north-pole. We have a set of “test-flightplans” which we use during the AIRAC tests before the release and we use test-protocols and here we have a “tested ok”.

It´s very frustrating not only for you as user but this update-policy and the none-communication is hard to understand, at least for me …


one step forward, two back … I´m still trying to find out what happened … now since 11 hours.

For someone who is familiar with his PC and he knows what he is doing, please can you try following as a test:

  • Remove the world folder in navigraph-navdata\scenery\fs-base-jep
  • start the sim again and try to load the flightplan …

Result from @Casualclick flightplan:

Please, when possible let me know your results!

Thanks for your help,

PS: you can re-install the cycle every time … so you don´t loose anything if something failed …

I have world folder a level below
After I remove it and regenerate layout file:

Thanks @bravetoss … Strange, was ok on my side …ok, but thanks for helping. Much appreciated … Go ahead with an extra mile. Will be a long night, I guess …:yawning_face::pensive:


I moved the folder “navigraph-navdata\scenery\fs-base-jep\scenery\world” out and restarted the sim. I’m still getting the same result: