Moving Maps not working - Simlink sign in not working

Issue: Moving Map and Simlink.
Moving Map was working before with MSFS for a long time. Then I started Xplane 11 that I had not used for a while and found that moving maps did not work. Went back to MSFS and it did not work there too. After reading in the forums I found that:

Simlink Sign In displays “Please wait for user authentication…”
Have looked into support forum and unable to resolve this issue.
I am attaching screen shots I believe might be relevant to this issue.

I have tried uninstalling and re installing simlink, I do not get the green check mark
on the simlink icon in system tray as before. Now it shows a red circle instead.

Charts version Version: 7.6.1

1-wait for user authentication

I suggest you start from scratch with latest Charts and Simlink . Please disable any Antivirus and Firewall.

In Simlink Plugin Settings uninstall Simlink plugin from your FS , then completely uninstall Simlink and Charts using Windows Programs and Features exactly as under .

If they exist delete directories
c:\Users\username\AppData\Roaming\Navigraph and c:\Program Files\Navigraph

Then download and install latest Simlink and Charts Desktop using the default prompted locations.

Restart computer.

Please let us know how you get on.


That worked. Problem solved. Thank You and a Happy New Year.

1 Like

You are welcome. Glad it is resolved.

Happy New Year.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.