Missing LGA7 SID after last update

Hi using MSFS2020, not sure if its the last AIRAC update, or last MSFS update. Can confirm using airac cycle 2201. I appear to be missing certain SIDS ex: LGA7. All aircraft. I tried uninstalling and reinstalling same issue. I had a similar issue in particular with KORD last year where it wouldn’t display any SIDs, by moving the payware scenery in the context folder I was able to then see the SIDS/STARS. I tried the same thing I do have the payware KLGA scenery, however it failed to fix the issue. Any help or any suggestions if anyone else has experienced something similar. prior to update I could load any SID with lets any climb, ex LGA7 WC “Whitestone Climb”. **note it does currently load every other SID/STAR for KLGA, just not the LGA7. Thanks

Hello, the LGA7 is an ATC driven departure. Pilots are required to fly the as charted or as assigned by ATC. There will be no LGA7 in your FMC as it is based on an assigned heading to a transition or (Vectors) Hope this helps. In other words, it’s up to the pilot to get the plane to the transition.

It was just there last week. You could load the phelam climb. Whitestone climb, sound climb. Im not crazy you could hit sids/stars LGA7 and then choose climb out you wanted? Now its just gone and on the pilot?

just a side note (possible I misunderstood you, then sorry for that):
I have checked the last four AIRAC cycles and in no one of our cycles where the LGA7 included. Is it possible that you have loaded the stock data last week?


Hi, Maybe I am crazy everyone is telling me this is not a thing. But I have this recording from a flight I did on 1/22/22 using Aerosoft CRJ900 MSFS2020. I don’t believe I updated to stock data at any point, not really sure how I would do that after downloading from Navigraph so its possible maybe accidently? The only thing I did was uninstall and reinstall to try and fix it.

Hello, check out this video I made you, it may help: https://youtu.be/iDEDFAFcVj8

Thats it … The default data of the CRJ (which are including in the setup) includes the LGA7 and therefore you have seen it after a reinstall. These default data are not coming from us.

In general, such vector based procedures can only (if) coded manually (as tailored records) and depending of the data provider, and the dataset which you have requested, its included or not.

But anyway, you’re not crazy :slight_smile: … The default data in the setup includes the LGA7 but thats not our dataset.

Look at the video @jsokoloff - its very helpful and explain something :+1: