Missing ALL Arrival Procedures

Hi. I subscribed to Ultimate subscription to try Navigraph for a month before I commit to a yearly subs.
As soon as I install cycle 2111 all my Arrival procedures disappear for All airports.
When I remove the cycle all the procedures are back.

I mainly use the FBW A32N. I have tried all the latest three versions with same results. I also tried the default A320 with again same results.

Departures procedures are all fine, only Arrival proc are not showing.

Have I done something wrong? Please help. cheers

please confirm, that you don´t use AddonLinker for our package or similar else?

Also, please confirm that you are using the lastest version of the Navigraph Navdata Center 1.0.0?

Also, please follow these steps (exactly!!) and let us know the result:

Did you move the community folder manually at some point?


Hi Richard. I can confirm I have version 1.0.0 of the Navdata Centre.
I do not use Addon Linker for Navigraph but I do use Linker for most of my addon scenery including FBW. I did reinstall FBW in the proper Community folder with same results.
I have tried your suggestion (before I asked for help) unfortunately it did not help.
I do not recall moving the Community folder manually. I have deleted everything out of it as well.
When I first subscribed at the beginning of cycle 2111 everything worked fine untill a couple of days ago when I noticed the missing arrivals.
I am trying to avoid reinstalling MSFS if I could by all means.


Hi Phil,

… absolutely understandable - it´s a long way :slight_smile:

Please can you upload your content.xml file here, that I can re-check it and or that I can make possible some “adjustments” :wink:

Thank you very much,

No worries…here is my Content.xml

Content.xml (6.0 KB)

Thanks Phil,
can you use this content-file please … the change is simple, that I have moved our package at the end of all packages.

Here the change:

… and here the new file, when you don´t want to change your file by yourself :slight_smile:
Content.xml (6.0 KB)

Ah you don´t need to make a backup of these file. When something happens, delete it and start the sim again … this file will be automatically re-created :slight_smile:

Thank you,

Wonderful thank you. I will try this…but first it is dinner time here in Aust. Will let you know how it goes. cheers

Have a good one :plate_with_cutlery: :beers:

Our day has just begun here … nearly the same “abbreviation” … Aust = here Austria :hugs:


Hi Richard hope your day is going fine.
Ok I have tried your suggestions with the context.xml changes. No changes unfortunately and problem stubbornly persists.

Here are a couple of pics sitting at Barajas airport, First with the default navdata and second with Navigraph cycle 2111. Frustrating.

Not sure what else I can do…do you think my system is corrupted somehow? Any other suggestions?
My country is much bigger then yours :relaxed:


Hi Phil,
may I ask a question? On the WorldMap, do you see the SIDs/STARs for your example LEMD?

And also, you wrote that you primary use the FBW A320 - I have checked LEMD now with the latest stable version 0.7.1 and I see the arrivals:

Is it possible, that you use a dev or the experimental version of the FBW A320? Or that you don´t use the lastest stable version? Therefore it would be interessting, if you can select the arrivals/approaches for LEMD on the WorldMap or not? Because when you can … it´s simple any FBW A320 issue …


I can see the approaches on the World Map, however once in the plane they vanish.
As I mentioned earlier I have tried all 3 flavours of the FBW, all the latest releases.
Unfortunetly the problem is not just limited to the FBW, wish it was that easy, all the default planes that I have tried have the same issue, the default A320 and B747. :face_with_raised_eyebrow:

Oh … hm, then it´s not a navdata issue. The WorldMap uses the same files as the FMC/Garmins in the in-game aircrafts. So when you say you see the procedures in the WorldMap but not in the FMCs … hm, very strange … I guess, I´m on the end of my knowledge. Possible you have really any issue with your installation but what issue?

We know, that the data are working as expected and I´m honest I wouldn´t know how I can install the data, showing on the WorldMap but not in the aircrafts … ??? Strange

In your opinion how would you explain procedures show up when I do not have navigraph installed and disappear/hide when I have navigraph navdata installed?

thank you for your time spent with me.

I´m honest Phil, I can´t … I never seen this before and I can´t remember to a similar case. I also don´t know at the moment, how this can be happen because as I wrote, the WorldMap sharing exactly the same files as the in-game aircrafts. So it´s completely unclear how this can be happen … When you don´t see nowhere the procedures, it´s clear … but not partly here, but not there … that´s strange for me.

I too have run up on a similar situation (I am missing ALL Navaids) just 4-5 days ago after adding AIRAC 2111 (also added a couple sceneries at the same time which I have removed). I am still testing my system using your suggestions with no success. I tried using several stock airports with known ILS and nearby VOR, nothing.
All was working OK 1 week ago. I then used ADE to look at several stock airports and had Navaids selected to veiw. Nothing there, just the airport.
The context.xml file, was showing FALSE for the FS Base line when AIRAC 2111 was installed, removing Navigraph the same line now shows TRUE. It is like ALL Navaids are gone from MSFS 2020.
Additionally, I removed all from my Community folder with no help. Added Navigraph back in, no help.
I can build a flight plan in MSFS using VOR’s OK, it just doesn’t pick them up probably due to missing from the scenery. Well advise if I find an answer.

Thank you, Jim near LAX

Hi Jim,
you can simple “reset” your sim … Simple remove all from your community folder. After that delete the context.xml file.

Now when you start the sim again, the sim creates a new content.xml file with only the stock information.

We don’t delete anything, we only disable the stock data by setting the flag to false.

So, when nothing is in the community folder and you have a fresh content.xml file, you have the iniitial state before any mod installation


Thank you Richard for your quick response. I tried you suggestions top to bottom and still no Navaids. I hadn’t played with any of the MSFS files, and they appear to still be there for Stock Airports…very strange, will ask on their forum.
All the best, Jim

Hi Richard.
I got motivated today and did a full Reinstall of MSFS (not Windows). Am happy to say all my approaches procedures are back on all aircraft for all the airports I have checked on…about 6…wether I use default navdata or Navigraph data…so I am assuming the issue is fixed.
I am installing World Updates atm…hope none of them brake anything.

Cheers, thanks for your assistance.

1 Like

Wonderful news Phil, thanks for the update - it´s very strange and it would good to know what the issue was but I guess, we never will don´t know :roll_eyes:

Anyway Phil, thanks for your effort and let us know, when we can do more for you … (ok, in this case, we hadn´t help you … sorry).


Hi Jim

May I ask a simple and possible easy stupid question:
Do you have set a filter to ON in the worldmap to show you all the fixes and navaids on the map? Other question, when you use the search bar on the WorldMap - are you able to find the navaids?

Sorry for this possible too simple questions but sometimes the right answer is nearer as we thought :slight_smile: