iPad Unable to Login

Updated the app yesterday and since I have been unable to login with the error “There is an error determining which application you are signing into. Return to the application and try again.” It then provides a unique request ID for each time I’ve tried.

I’ve tried uninstalling and reinstalling, signing out of existing login sessions on the website, and changing default browsers with no luck. I’m able to access via the desktop app, the cloud, in game panels, and 3rd party integration EFBs but not on the iPad.


Could you please paste one of the IDs you are seeing to a post in this thread?



Hi Stephen,
My most recent is Request Id: 24ce8a3e-b93f-4714-92fc-3b349a506657

I have the same issue. My request ID is 63f4a299-96e8-41a1-821f-510119e10264

We’re investigating. In the meanwhile, one possible cause is that your browser doesn’t allow cookies. Could you please check the Safari settings (Settings app > Safari > Privacy & Security) and make sure Block All Cookies is disabled?



I did have block all cookies set, I removed the setting and force closed the Charts app and relaunched with the same error.

Hmm, ok. Could you please try to restart the entire iPad? Just to see if it makes any difference.



Same error when enabling cookies and rebooting the iPad.

Hmm, ok. To be absolutely sure, open this link in Safari: Are Cookies enabled? - WhatIsMyBrowser.com

What does it say?


1 Like

In Safari: Are cookies enabled? returned Yes in the text box.

Ok, I got it. I enabled cookies and then cleared all history and website data in Safari and relaunched the app and was able to get the login screen.

That fixed it for me also. Thank you

Great to hear! Thank you for being patient here.



No problem, thanks for your help Stephen!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.