Install does “not recognize presence of simulator.”

I have had no problem using Navigraph FMS data with X-plane 11 until I bought a new and faster computer. However, now that I bought the new computer- and redownloading X-plane 11 using my previous X-plane authorization code, the redownload of the Navigraph software shows a large violet window stating that no simulator is found. The first time I signed up and opened (and paid) my Navigraph account, using my old computer, the software downloaded perfectly just as your videos show. Now, even after redownloading the FMS data download software for Windows 10, I keep getting the same message of “no simulator found.” Is there some security issue that thinks I am trying to use my account on a different and duplicate computer. Please help!

and your are sure that you have installed the FMS Data Manager(FS9, FSX, P3D and XP only) and not the new Navigraph Navdata Center (for MSFS only) ?

You need the FMS Data Manager for XP11 …


Thank you very much….you solved my problem. I am obviously a neophyte! I tried to download the Navdata rather than the FMS data. All now works well; many thanks.
John Brems

1 Like

You’re welcome John - great, when its solved!
Happy flying :wink:


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.