Icon Not Following the Flight Path in Moving Map

I am a new user of Navigraph. Imported a flight plan created by Navigraph to FS2020. The plan shown under FS2020 FMC is not identical to the one created by Navigraph. The icon in the moving map sometimes deviated from the flight path. Any suggestion, please.

Hello Joseph! Welcome to the new forum.

Please make sure that you have updated the AIRAC data in the simulator using the latest beta client, then try generating and loading the route again. You can find the download link in the following thread: Release notes - Navigraph Navdata Client - beta 19

If you have already done that then I’ll need more details from you. What route are you generating? Please upload the exported file in your reply.

Regards,
Malte

1 Like

Dear Malte,

I have already had the beta 19 installed.

The problem still exists. I just created a flight plan from SimBrief for WSSS to VHHH. Then imported the plan to Navigraph for setting the departure and arrival route. The completed plan was imported to FS2020, and as you may know, we need to manually setting the ILS approach again in FS2020.

As I mentioned in my last message, the plan in FS2020 is not identical to the Navigraph plan. So the plane flying according to the plan in FS2020 and is not following the flight path in the moving map.

I attached the followings for your reference:

  1. The flight plan created by Navigraph.
  2. Some pictures taken to show how the plane flying away from the flight path in the moving map.

Hope you would assist to solve the problem.

Regards,

Joseph Tong

Dear Malte,

Please find the attachments as mentioned in my preceding email for your reference.

Regards,
Joseph Tong

Joseph Tong <tongjoseph@gmail.com> 於 2020年12月18日週五 下午5:22寫道:

WSSSVHHH.pln (15.6 KB)

WSSSVHHH_PDF_1608273429.pdf (818 KB)

Thanks for providing all the attachments asked for!

You mention that you need to select an ILS approach inside FS2020. Just to confirm, are you doing this in the main menu or inside the 787 FMC? The answer is critical because of the way that FS2020 works.

If you select an ILS approach in the main menu (after loading your flight plan), the whole route gets recalculated with the simulator’s built-in calculator (generating a different route). In order to select an ILS approach, you have to manually enter it in the aircraft’s FMC.

Please advise if this is in fact what you have done, and I’ll start troubleshooting further!

Regards,
Malte

2 Likes

I have selected ILS in the main menu, perhaps this is the crux of the problem I encountered. I will try to do it again in the FMC, and will let you know the result. Thanks!

Joseph Tong

1 Like

I have created another flight plan in Navigraph for RJBB to VHHH and imported into the FS2020. As usual, the flight path in the main menu looks weird and needs to be amended. According to your advice, I update the departure and arrival route under the FMC. Unfortunately, the flight path at the departure still looks abnormal. I attach the flight plan and two related pictures for your follow up action. Thanks.

Joseph Tong

Joseph Tong <tongjoseph@gmail.com> 於 2020年12月18日週五 下午7:19寫道:

RJBBVHHH.pln (13.5 KB)

I am unable to reproduce the issue you’re seeing. Using the latest charts and navdata, generating the same route and exporting it results in the below route when imported into MSFS.

Compared to the one you’re seeing, you seem to have a faulty/corrupt .pln file. I confirmed this by comparing our .pln files. Please try regenerating the file with the following route (entered manually using the “Type route” option in the planner) and see if the problem is resolved!

RJBB/24L TOMOH2 KRE V53 SUC Y24 KOSHI A1 MAGOG DCT ABBEY ABEY3A VHHH/LIMES.L07L

Regards,
Malte

1 Like

Just wonder how you could get that result. I have completely reinstalled the FS2020, simlink, Navigraph, FMC data as well as the AIRAC data, but the problem still exists. Could you please send your pln file to me for trial. Please advise any key issues need to be addressed when generating the flight plan in Navigraph.

That sounds like a real hassle! Sorry to hear that you’re still experiencing issues after all of that.

I am going to assume that this is an issue/bug with the simulator, since I am actually able to load your exact .pln file without issues. In your photo above the route looks corrupt (with regards to the yellow line) but I am unable to reproduce the issue using the .pln file that you uploaded. I tested this twice on two different installations/computers, and not once have I been able to reproduce.

Your photo:

My attempt to replicate the issue:

That being said, I know you mentioned reinstalling the simulator already which means that you might not be the only one having this issue. I’m going to ask the developers if they can think of any reasons why your route would look like that, and I’ll advise should I get any updates!

As a last question for you though, are you using any addon airports, mods etc? If you do, please advise as that might affect the outcome. Then I’ll be able to replicate your scenario to a further extent and possibly even reproduce the issue!

Regards,
Malte

1 Like

Thank you very much for your prompt reply.

I do not have any addon airport but only a few liveries. Hoping the problem can be resolved as I really enjoy looking at the moving maps.

For information, I have tried to create the flight plans using different computers including mac book but still having the same problem.

What exactly is the issue right now? Does your route still look like this, even when using the .pln file attached?

RJBBVHHH_FORUM.pln (15.3 KB)

1 Like

Imported your attached pln file into FS2020, nothing happens (see the captured screen).

i.e. No flight path can be seen.

Alright, and what happens when you load the file that you sent previously? Do you still get the same issue, with the yellow line wrapping around the world?

1 Like

Yes. That’s the screen just captured.

Would you mind trying out something for me? It would be interesting to see if you get the same result without our data. Please remove our data using the MSFS Beta client and try again!

1 Like

No problem. I will try now. Please wait.

AIRAC removed. FS2020 reboot.

Imported my flight plan. Still look weird though a bit different.

Imported your attached file, same as before. Nothing can be seen.