I get an ERROR 404 in my AVITAB Zibo

Even after reïnstalling Avitab tablet in Xplane 11 738 - Zibo ( version 3.51.29) and sending accoordance to use in the tablet i get Erro 404 over and over.
I cant use my naivigraph in my plane now.


You might try re-establishing Navigraph Account. In X-Plane Plugins menu, Toggle Avitab on, select Providers, re Link Navigraph Account. Open Browser, enter your Navigraph details.

Otherwise Error 404 generally means “Cant find file or resource”, so likely an Avitab issue.


No Ian that doens’t work.
Even after re-installing Avitab and doiing the whole sequance again.
Navigraph in STKP doesn’t work oke aswell. Choosing a chart takes verry very long , need to reactivate every time aswell until it pops up .
Seems a bad connection on your side.
HTTP hard to connect to navigraph is my assumption
Please check that

gr, Erwin

In STKP it takes 32 sec until chart of flight is loaded. Thats much longer than before, so there is something wrong with the connection to Navigraph.
Please check,

So In X-Plane Plugins menu, Toggle Avitab on, select Providers, re Link Navigraph Account. …

Seems that connection to Navigraph takes too long and is TIMED OUT !

gr, Erwin

If re Link Navigraph Account is timed out : Why not give the opportunity to re-try , because it gives ‘HTTP error404’ And cant do anything anymore …
and one MUST re-install AVITAB program over and over to try to get it right .
gr, Erwin

Ian ,

In the meantime , I am not sure if it was because my continuous trying / reinstalling etc, i got it to work, but as i mentioned; when being confronted with: http error404 it is ‘frustrating’ to be forced to reinstall AVITAB plugin over and over again to try to 'link to navigraph 'again.
Please change it to the possibility to ‘retry to make a link’

gr, Erwin

Hi Erwin,

Glad it resolved. I am unclear if this was an AVITAB or Navigraph issue. But we shall consider your suggestion.


p.s. Navigraph chart loading is much much to slow. So there is an issue with the connections.
Or working on your system now? 3:35 UTC ?
I am pretty sure that there is an issue there.
gr, Erwin

Hi Erwin,

Navigraph Charts are loading in Avitab in about 5 seconds from scratch on my system.

If yours are taking much longer, suggest there is likely something on your system causing slow loading. Try disabling Antivirus. See also Navigraph Charts will not open - #7.

Maybe try an internet connection via your mobile phone?


Test results







cant be my Internetspeed. But ill see chapterSee also Navigraph Charts will not open - #7.

p.s. i use ESET Internet security. Shouldn’t be the cause. Worked fine until now
(that loading was taking 30-40 sec)

p.s. loading in STKP just now was getting faster, so it seems connection is getting fixed?
i’ll check several situations later this day. Thanks for your interference until now.
gr, Erwin

Hi Ian ,

As i mentioned problem ‘was’ solved.
i get Error: HTTP status 404 again , but after a while it gives data again, without interference on my side. But look at the screengrabs it says Too many results, only showing first 10 .
but can’t open charts of FAEL.
That isn’t right is it?
is the program searching the database in the right way?
Perhaps ‘thats’ the problem …

STOPT all necessary plugins BUT still NOT connecting —> deleted en reinstalled tested AviTab-0.4.7 and tested AviTab-0.4.8.

ESET Internetsecurity STOPT but still impossible to connect to navigraph.
Can it be that navigraph THINKS i have more instances running or something like that?

Steam checked Integrity of all folders of Xplane. Re-installed Avitab different versions over and over but NEVER logs in Navigraph. there is really something wrong on your side…

Please try accessing charts via https://charts.navigraph.com/ and Charts for Windows

Are charts loading normally?


Yes, Ian they are loading normally

But as i suggested could the issue be, that navigraph doesn’t allow a certain amout of third party programs than a certain number to acces or login the site?

Hi Erwin,

The fact that you have normal loading of charts indicates your internet connection to our servers is fine.

Yours is the only current Avitab issue in this forum, yet we have thousands of users. You also report issues with downloads in STKP. Again we have no other such reports. So the issue is likely at your system. Check any other software on your system which might affect an Avitab or STKP connection. Check if you may have Proxies set? Maybe using a VPN? On a temporary basis try removing any Antivirus programs.

The 404 error is specific to Avitab and beyond our influence. I suggest you ask in the Avitab forum.



I deleted the navigraph simlink in Xplane11 and reinstalled it !

’ That was the solution of all my problems.’

Pay attencion: I had to start login-in to the Navigraph account in that Plugin-menu twice, because the first try was not succesfull … Direct after that first try, I could login again, because the possibility was presented in that menu again: and it worked.

Glad it is solved now. I would remember to mention that possibility, when others come to this issues. → put it in the ‘solution’- list :wink:

greetz, and cheers now :wink:

Hi Erwin,

I am glad the issue is resolved.

So we can investigate further, if you have them please zip and upload all dlogs and logs from c:\Users\username\AppData\Roaming\Navigraph\Simlink\logs