Avitab Http error 403

Issue when connecting with avitab looked at the log files it says the initial link is successful but the token for the charts is not included the log from my avitab
AviTab.log (44.8 KB)

I’m having a similar problem. Zibo 737 , Xplane 12, Windows 10, - I get to the point where the browser link to Navigraph opens and asks for permission to link. I’ve even had the “success” message in the browser, but then in Avitab the error message shows. I’ve tried different browsers & even tried getting approval from my second PC + removed and reinstalled Avitab numerous times but so far everything I’ve tried fails. Can’t see any recent posts on this subject apart from yours. Does this sound familiar to you?

yep same problem i can link avitab and in the logs it successful for the initial link but for the charts its an error

Hello everyone!

This should now be fixed. Let us know if you are still having issues!

Kind Regards,

Bingo! All working.
I’d uninstalled Norton in case this was the problem, but hopefully once this is reinstalled Avitab should still be linked - fingers crossed!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.