FMS date Manager error code 4

Mac OS 12.1 . The firewall and antivirus software have been turned off and the Connection Server problem still occurs. The first use is normal, and there is a problem when you intend to update the latest data.


Sorry for the delay.

Is this the first time you are running the app, or has it been running and working before?

What do you mean by “first use is normal”? Could you describe in a bit more detail?

While we are debugging this, please use the manual installers from Navigraph to install navdata.



I installed it after my first purchase on January 24 and updated all databases normally. But this happened when the 2201 database was updated after it was released. Unable to connect to the server. I tried to re-secure this software and also tried to uninstall all of Nav’s other software and reinstall them all, but none of them resolved the problem with the software. Other aeronautical software and Simlink work fine. The forums say that the software can be removed completely, but I tried many times to uninstall without fixing it, including using third-party software. Maybe because I’m a MAC OS system, there isn’t much helpful information in the forum.

Were you able to use the manual installers from Navigraph to install navdata? For example:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.