FMS Data Manager won't update to AIRAC 2302

I was able to install Airac 2301 fine using FMS Data Manager, but it refuses to update to Airac 2302, hanging at 1.50mb downloaded. I have tried a full uninstall of FMS DM using the instructions found to remove orphaned folders/files manually, and reinstall, to no avail. Trying to install for XPlane 11.5 and also for FSiPanel. My installations using Navigraph Navdata Centre are unaffected and that updated several addons and the main FS2020 navdata files just fine. Any suggestions please? I’ve had a look at other threads but none have led me to a solution so far.

1 Like


I suggest a fresh start using exact procedure below:

Please disable any Antivirus and firewall. Uninstall AV if needed.

Use Windows to uninstall FMS Data Manager. Specifically:

  1. Press Start and open Apps & Features.
  2. On the right hand side, open Programs and Features.
  3. Find Navigraph FMS Data Manager in the list, select it, and press the Uninstall button above.

If they exist, delete folders:
c:\ProgramData\Navigraph\FMSClient and c:\Program Files (x86)\Navigraph\FMS Data Manager.

Download and install latest FMS Data Manager

If still an issue,

Please try the following:

  1. close your sim´s
  2. close the FMS Data Manager
  3. go into the folder %ProgramData%\Navigraph\FMSClient
  4. delete the settings.conf file
  5. start the FMS Data Manager
  6. login, let the app re-scan your system
  7. try to update again

Please let us know how you get on.


Thanks Ian, I thought I’d already done all that, but followed your steps again to the letter, and no success, the download of the cycle still hangs at 1.50mb (which is the size of the chunk size). Changing the chunk size means the download hangs at that new size. Also checked and FMS Data Manager is enabled to work with Windows Defender (I’m on W10). So what next?


Have you installed any new software yourself since FMS Data Manager was working? Any Windows Updates? Can you revert to an earlier Windows Restore point?

Please upload latest log from c:\ProgramData\Navigraph\FMSClient\logs

Do you have the ability to connect to the internet via a different connection e.g. mobile phone?

Otherwise you have the fall back of FMS Data Manual Installations .


20230308-221628.log (20.5 KB)

Thanks Ian, attached is latest log. In answer to your questions, I’m sure I have installed software in the last month since using FMS Data Manager for the Jan update. There will have been windows updates, but I’m not going to revert to a restore point for this!
It’s possible the current connection may be blocking something, as I’m travelling, currently in Spain, and on 4&5G connection. Back in Jan, I was in France, so a different company but same mobile router connection. The Manual Installation link has worked just fine though, so thanks for that, I did see links in other threads but they were all outdated- I have bookmarked this one!

Maybe wait till you have the known stable internet connection before you try the FMS Data Manager again. You have the work around.


Will do. Strange that it works via manual download but not the application. Were there any clues in the log file?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.