FMS Data Manager suddenly stopeed working

It was working fine until today when all my mappings (X-Plane 11 and 12) disappeared and I’m now unable to add them, either by scanning (nothing happens) or manually (drop-down list is empty).
Running FMS Manager v1.6.1.1129 for Linux.

Same here for my FSX:Steam - opened to do the 2201 update and no addons listed so did the search and it says it can’t find any…so what’s going on???

Same situation for me. No mappings showing.


Please Zip and upload the 5 latest logfiles from C:\ProgramData\Navigraph\FMSClient\logs here. We’ll investigate.



Linux here, so this is from ~/.navigraph/fms-manager/logs

In addition I got error when uploading zip, but you can get it here:


Latest files as requested
Log (5.6 KB)

Hi guys,

If you restart FMS Data Manager now, does it work better?



I uninstalled the Manager thinking I would download again because maybe it was out of date. Now I can’t download the Data Manager from the Navigraph site and the only manual download available is 2113

I started and restarted the FMS Data Manager 5 times with the same results…no mappings or ability to add mappings.


Could you please upload the latest logfile again now, thank you.


Same here, no change after restart:

Requested files
Log (5.6 KB)

We are continuing the investigation. Thank you for your patience!

Thank you for your help!

Mleuck - would you mind trying another restart now?


Same result… no change

I’ve just worked through it - it seems that I had an old version Data Manager and was trying to download a new version from the old website - when I found the new website page I could then download the new Manager which has now found my addons and updated to 2201.

I just didn’t realise there was a new website and was going to the old one

the old web address was this Navigraph which looks a bit odd

Where can I get latest Linux client? (7.3 KB)

Hi all,

New test. Could you please restart the Manager now?