Fms data manager

Have been using navigraph fms data manager. Today when I opened it I was prompted with an update. Ran the update and I am unable to open the interface. It appears in my system tray and when I click open interface nothing happens. I uninstalled and deleted the folder and ran a fresh install and still not having any luck.

Hi…,

Welcome.

We have on occasions found some difficulties with the uninstall of FMS Data Manager.

I suggest a fresh start using exact procedure below:

Please disable any Antivirus and firewall. Uninstall AV if needed.

If you have backups of previous AIRACs you wish to keep, backup c:\ProgramData\Navigraph\FMSClient\backup

Use Windows to uninstall FMS Data Manager. Specifically:

  1. Press Start and open Apps & Features.
  2. On the right hand side, open Programs and Features.
  3. Find Navigraph FMS Data Manager in the list, select it, and press the Uninstall button above.

If they exist, delete folders:
c:\ProgramData\Navigraph\FMSClient and c:\Program Files (x86)\Navigraph\FMS Data Manager.

Download and install latest FMS Data Manager .

Please let us know how you get on.

Cheers
Ian

Hi Paul,
please re-download the FMS Data Manager from our webpage and try this version … let us know, when you still have any issues.

Download and install latest FMS Data Manager

Thank you,
Richard

Hi Ian,

First of all thanks for your help.

I have the same problem than Paul5287, and I did step by step all the procedure that you said. But unfortunately it did not work for me. Any recomendation? It’s really frustrating this situation.

Thanks in advanced.

Jerónimo.

Hi to both of you,
what OS do you have installed? Can you upload the latest log-file please (simple drag & drop the file here in your reply). You find the log files here: %ProgramData%\Navigraph\FMSClient\logs

Thank you,
Richard

Hi Richard!
Thank you for your quick answer.

The OS is windows 10 pro. And downhere you have the log-files:

20210415-185204.log (496 Bytes) 20210415-185215.log (904 Bytes) 20210415-185218.log (496 Bytes) 20210415-185331.log (496 Bytes) 20210415-184946.log (496 Bytes)

Thanks!

Jero.

1 Like

Thanks Jero …

So, do following please:
Look into your task-manager, that the FMS Data Manager is not running, than please delete the “settings.conf” file from here %ProgramData%\Navigraph\FMSClient.

After you have done it, restart the FMS Data Manager and send me the latest log file again please.
Do you have a multi-monitor equipment?

Thank you very much
Richard

Hi Richard,

No, I do not have multi-monitor.

I did delete the file settings.conf. and here you have the latest log file:

20210415-190911.log (408 Bytes)

Thanks!!

Now is working!!!

thank you so much Richard!

I owe you a beer!!

Thanks!!

Please check again, if all instances/processes of the FMS Data Manager are really down … you see in the log-file, that the FMS Data Manager can´t be started due multiple instances

So, please make 100% sure, that all processes in the task manager are really killed:

After that, try the same again … delete the settings.conf file and start the FMS Data Manager again. Then the log file please.

Thank you,
Richard

Hi Richard,

So sorry, but one more time i am having problems. Initially i worked but after sign in into my acount of Navigraph the problem appear again.

Hi Jero,
the problem is the window, which you don´t see I guess. The application starts somewhere in the background and therefore you see no result.

Please send me your settings.conf file per private message, not here via the public form please :wink:
Thank you,
Richard

HI, I did it. And here you have the latest log.

20210415-192506.log (13.0 KB)

Yessssssssssssssssss :slight_smile:

The good news for you … the FMS Data Manager works on your system. The log is complete and shows this, but something is strange with your screen-settings.

So, please send me your settings.conf file via a PM please (click simple on my picture and press the “Message”-button), that I can check this settings.

Thank you - we are near a solution - 100%
Richard

PS: I also guess, that the reset to “default position” in the application doesn´t work as expected in this situation … but thats my part

Hi Richard! Done. I sent you the file.

1 Like

Gents,
a short summary. I had a private mail session now with Jero (@jeromegallardo1978) and during this session, I have figured out, the issue why you don´t see the window. It´s a bug in the FMS Data Manager and I apologize me for this mistake.

I know now, where the issue is and I´m start to fix it but please give me a little bit of extra time. I will inform you here, when the working version is available for you!

Thanks again to @jeromegallardo1978 for their help in this case. Great stuff … Thanks Jero!
Cheers,
Richard

PS: this topic will be still opened, till the issue is fixed!