FlightFactor A320 Ultimate not detected on FMS Data Manager

Hi everybody:

I have a problem with the FlightFactor A320 Ultimate and the FMS Data Manager. After watching other threads with similar problems as mine, I followed all the instructions given there, but in my case, the program doesn’t detect any FlightFactor folder on my X-Plane 11\Aircraft route.

Is there any other solution???


add a file called Version.ini in your X-Plane 11\Aircraft\FlightFactor A320 ultimate folder and try the search again please. The file can be empty and a simple text file … the filename is important.

… or you map the FF A320 manually in the Addon Mappings.


Same here, none of my Flightfactor planes are updating. When i first opened FMS data manager it showed no addons. Rescan still showed none so I downloaded and ran it again and it looks like it has everything now except Flightfactor


… and Jim you have tried what I have written above? Still no FF A320?


Hi Richard,
I don’ have the 320 but I did try adding the file to the 350 folder and it didn’t help. I have the 767 and 777 and they are no updating either.


That’s the solution!!! You have to move the version.ini from FF A320\data to the main folder of the aircraft.

Thank you Richard!

1 Like

The A350 or 777 do not have data folders, Added the file to the 767 data folder scanning in FMS data manager still did not pick it up. Guess I will have to add them manually.

Thanks for the help,

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.