ESGT Missing ILS and RNP appr

It’s not possible to choose ILS and RNP appr in the G3000 FMS and in the MSFS flight planner. The ILS itself does work with the ESGT scenery from

I have looked in the approach list of ESGT and see following on the worldmap (also in the G3000):

AIRAC 2111 rev. 1 installed - default sim

Here the same from the CJ4:

What approach do you miss now? I have also tested the 3rd party scenery which you have mentioned - but still the same. All approaches are included.


When I looked I only had APPROACH (Automatic) and not the NDB, RNAV and ILS to choose between.
I will have a look again later if they show up.

Hi again,
before you start again … please follow these steps exactly. I´m pretty sure, that you have a mess in your scenery-file (content.xml) and therefore some package overwrite our package.

Again, follow these steps please and after then, try it again … you don´t need to remove anything from your community-folder. Let all as it is. It´s a bad recommendation to move all out of the community folder before the sim will be updated. Useless for you as customer/user, only important for ASOBO/MS - but it results in such issues.

Let me know, if the “re-org” has helped please :wink:


I follow the instructions and it only worked after I also moved down Navigraph to the bottom of content.xml.
Thanks :+1:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.