Cycle 2104 not installing "access denied"

Hi guys I am having the same problem as the poster who also reported this issue, I am getting the same error “an error occurred while trying to replace the existing file. DeleteFile failed code 5. Access is denied”

I have tried as previously suggested unchecking the backup option but this makes no difference in my case, I still get exactly the same error.

P34V4.5, Prosim V 2.25, manual install of FMS data

that´s no installer issue it´s more the OS result of trying the “copy” command. You have either a rights issue or a blocked file issue (due any virus software or similar else). The installer can´t copy the files into the folder and therefore the message.

That´s something on your end, sorry … the installer tries to copy a file in this folder and the OS results this with an “access denied”. Sorry.


Hi Richard thanks so much for the swift reply. Good news if the issue is my end as it should be a quick fix, but can you suggest any ideas as to how I can fix it? I have no antivirus running. How do i change the “rights issue”?

Any help would be greatly appreciated as, although it looks like this isnt a navigraph issue…it doesnt fix the issue for me.


Hi again Steve,
first, I would try to remove the backup-folder via the windows file explorer. Not sure, if this is working but when, than I would try the installation again. When not, you know that you have any issue on your end. It´s hard (and also dangerous for me :-)) to make any diagnostics … it could be a “right-issue”, that you don´t have the necessary rights to write into the ProSim or backup folder but it could also be a windows issue, that some files will be blocked for some reasons (Windows Defender or similar else issue).

Again, it´s not so easy to give you an exact description what you can try because when something goes wrong - the finger point goes to me :slight_smile:

… but again, I´m 100% sure, that this is not an installer issue, that´s 100% - sorry, that I can´t give you more hints.


hi Richard thanks again and totally understand that you can’t diagnose the issue via email! Just a small update from me, I have had two of my colleagues (who also hadn’t updated to airac 2104) try to update this afternoon, and both of them have had exactly the same error as me. Personally I have been doing these downloads every month for the past 7 or 8 years and I know my colleagues are similarly experienced. None of us have ever had this issue before and we have all replicated the same problem today on our systems. We are going to wait not until the next airac update and try again. I thought you had better know about this, as although I understand the comment about it being a windows issue, but here are 3 independent, experienced users who have all had the same problem with the same Navigraph file.

Hopefully 2105 will install without a hitch. Thanks again.


thanks for the details and the hint. Now I’m curious - I will made some tests on our systems. May I ask, which OS version you have? I guess Win10 but which patch level …

Thanks Steve,

PS: I will avoid troubles with 2015 also … sorry for that

Hi Steve,
is the installer working as expected with AIRAC 2105? I have changed the way how the installer copies the files a little bit. So it should be working … please let me know - that I can close this topic (or not :slight_smile: )

Thank you,