User authorization will not initialize

When windows did their feature update from version 1909 my perfectly running Sim Started Having all sorts of problems. I had in the past cloned a drive to a larger SSD and I still had the Old operating system and P3D 4.5 on that drive. So I purchased a 2 TB. 970 EVO Plus andI cloned the old drive to the new 2 TB. I know this is due to my own stupidity. My plans were just to gradually navigate over everything into the drive
And make sure everything worked.
Please tell me what to do next
Dan McLain

Hi Dan,


If I understand correctly you have “moved” Navigraph apps to your new Windows drive.

I suggest a fresh start using exact procedure below :

Please disable any Antivirus and firewall. Uninstall AV if needed.

In FMS Data Manager Settings Unregister Account:

Use Windows to uninstall FMS Data Manager. Specifically:

  1. Press Start and open Apps & Features.
  2. On the right hand side, open Programs and Features.
  3. Find Navigraph FMS Data Manager in the list, select it, and press the Uninstall button above.

If they exist, delete folders:
c:\ProgramData\Navigraph and c:\Program Files (x86)\Navigraph.

Download and install latest FMS Data Manager to the default location.

Please let us know how you get on.


Worked like a charm, thanks so much.

Dan McLain

1 Like

Hi Dan,

You are welcome.

Happy flying


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.