Airac for iflysimsoft 737ng advanced

AccessDeniedAccess DeniedW1MRCXFB92QNBNCNkgJ0PT2PxUVgeWZcECx8jxIXHYQ1VDb4Do3VD2kNxIvLCR780OoGtS/WokKPHYtyWj+2A8jT6ZM=

more information would be helpful and honestly also be more friendly. The general message is, that the installer can’t write the files and the reason could be, thst ie the sim is running.

So, close the sim, reboot your PC and try again.


Thank you for the reply Richard. I’m sorry if you are offended but there was nothing else to give.What sort of other information? So its been tried without sims running, antivirus on and any tunnels closed.

This XML file does not appear to have any style information associated with it. The document tree is shown below.

Access Denied


first it would be cool to know when we know at least where this happens, which application do you use?

We know nothing, we know nothing which sim you are using, we don’t know which addon you want to update, if you use the FMS Data Manager or via the manual setup …

Without it, we can’t help you sorry …

Every Sim I have p3d v4, v5, MSFS and FSX steam update AIRACS manually to add-ons without problem. My list of add-on aircraft is quite extensive and they all update manually without any problem except this one; P3dV5 update for the Iflysimsoft 737ng advanced. Let me know if that’s not enough information and I will endeavor to supply it for analysis.

It happens when the download link is executed.
Phil (Navigraph veteran)

Sorry you couldn’t solve a simple link issue to a manual download where the subject title has indicated the target. I am also sorry I cant give anymore information than I have given. It might explain the staff vacancies perhaps when tolerance is lost at an early stage? I wasn’t rude. I dont know you. I subscribe together with many friends who are retired pilots of more than 30 years experience as I am. I dont subscribe to enormous egos either and I’m sorry I cant help you with that Richard. Respect is earned not given instantaneously. Thank you for considering the matter. I would have thought any one with software programming experience would have understood the problem. Friendship is earned. Something you think you are instantly entitled to. You’re not. We pay for the service the company provides not your ego trip I’m afraid.

can you tried it again and can you reportback, if its ok now?

Thank you,

Yes thank you Richard it now works and my name is Phillip

Thanks Philip for the update - the reason was more or less a AWS (Amazon) issue because the I haven’t known your error message.

So, it was a internal teamwork to fix this.

Thank you very much

It is 2 l’s in “Phillip” but I’m not counting if you are not :wink:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.