CTD when Navdata is installed

I found out that when I have the Navigraph Navdata in my community folder, the sim crashes during the initial loading phase.
And no it’s not any other addon for sure. I tried it without the Data and it loads in perfectly every time. Just with the Data it crashes.
I would appreciate if somebody could help me with that.
Thanks in advance!

Hi Julian

To be sure, that means you have nothing in the community folder, excluding our data and it crashed? Can you confirm this?

Also, you can confirm, that you´re using the latest Navigraph Navdata Center v.1.0.12?

I ask because it must be anything on your system. We have no other reports here in the forum about this since more than one a year.

Thank you,

Hi, thanks for your reply!
My community folder is not cleared. However: As long as I don’t install the Navdata, everything runs fine. As soon as I install it, it crashes. I’ve tried it a couple of times now.
Yes, the Navigraph Center is up to date.

Thanks, but how can you be sure that some other packet isn’t colliding with the data?

Can you try following:

  1. close the sim
  2. move the WHOLE!! community folder to any other place outside the sim as a backup
  3. check, that the community folder is empty
  4. install the AIRAC cycle
  5. start the sim and try it

Thank you,

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.