Conflict with / Navigraph blocking waypoints mod (custom vfr waypoints in community folder)

I downloaded and installed into community folder a mod with VFR waypoints in The Netherlands (VFR waypoints of the Netherlands • Flight Simulator 2020). It seems to me that the navigraph navdata beta is blocking these custom addon waypoints. They are not visible in world map (nor in default gps) when navdata is installed, but become visible when navdata is removed. Tried removing nav cache files (C:\Users<user>\AppData\Local\Packages\Microsoft.FlightSimulator_8wekyb3d8bbwe\LocalCache\Facilities), but no solution. Only solution is to remove the beta package. FYI, of course I enabled all items in the world map filter list).

thanks for the report. We can´t block any BGLs which you/user have installed on their system … so, it could be the order in the scenery-file or some other issues with the VFR package but it´s not possible, that we block any data.

Can you give me an example, which waypoint(s) you are missing from your VFR package?

Thank you

Hi again,
I have downloaded the VFR waypoint package and I have installed it with our dataset. All waypoints are on the worldmap, also searchable … so, it´s more an issue on your system and has nothing todo with our data package - sorry.

EHAMA, B, … are included as you see - the VP039 is from our data to show you, that it works with our data also:

Possible you have an scenery-conflict on your system. Therefore, it´s worth to try. Read the FAQ here and follow exactly these steps. They should be visible.


Hi Richard,

Thanks for your reply and trouble shooting guide. The solution you suggested solved the problem. Many thanks!


You´re welcome Bart … thanks for your feedback!
Happy flying …

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.