Charts for Windows Install not working

Hi, since a few days my allready installed Charts (7.6.1 are broken. When i klick on it, it tells me, that the .exe is not on the place where it should be. I think it is since i have update my Programs with the FMS Data Manager, but i am not sure.
I allready tried to uninstall the Navigraph Charts. But it also tells me, that the Uninstall Navigraph Charts.exe can not be found.
In the FAQ it tells me to delete some folders. I did it. But always when i run the new downloaded Navigraph Charts.Exe, it stays at about 20% and nothing hapens.

What can i do?

Hi…,

Welcome.

FMS Data is quite separate from Charts data, so FMS Data update shouldn’t affect Charts.

I suggest a fresh install.

Disable Antivirus and firewalls in case that is an issue.

Please use only Windows Programs and Features exactly as follows to uninstall Charts and Simlink:

  • If they exist delete folders:
    c:\Users\username\AppData\Roaming\Navigraph\Simlink
    c:\Program Files\Navigraph\Simlink
    c:\Users\username\AppData\Roaming\Navigraph\Charts c:\Users\username\AppData\Local\Programs\Navigraph Charts
  • Download and install latest Charts .
  • Download and install latest Simlink .

Please let us know how you get on.

Cheers
Ian

Every time you update the FMS Data Manger it uninstalls the Charts app and then you can’t reinstall it, it is atrocious.

Hi…,

Welcome.

Have you taken the suggested steps above to do a fresh install?

Any chance you have Firefox as your default browser? If so please see potential issue with incorrect application mapping in Firefox settings at FAQ - Firefox may start an app when Simlink Starts.

Please let us know how you get on.

Cheers
Ian

Hi, yeah…and I have to do so whenever something changes with any of the Navigraph programs.

The Data Manager gets an update? Navigraph Charts gets deleted.
I have to uninstall SimLink again, because it doesn’t authenticate? Navigraph Charts gets deleted.

First I though it might have happened because I put them in subfolders of the folder I installed the Data Manager into, but even when they are in completely different folders, the programs seem to delete each other if one is uninstalled or gets an update.

Hi, i installed Navigraph Chart also on my Laptop. I copied the instal folder from it to my computer where all is deleted. After this everything was working. But now i deinstall all programs from Navigraph and made a new instal. Until now it works. I worry a bit about the next update but we well see.

And yes, i use Firefox as my default browser.

Thx Ian for your help