Charts app not working

Morning all,

I have downloaded charts app for android on chromebook. I am getting to sign in with browser option but am taken to website. I cannot get charts to open at all. Uninstalling and reinstalling is not solving anything. Any suggestions or is this an issue with the latest version of android?
Cheers

Ben

Hi Ben,

Welcome.

You need to install an Android browser for Navigraph Charts to work. The default browser on Chromebook cannot communicate with Android apps which is why nothing happens if you use a non-android browser.

Also please check your system time is correctly set. You can do this by right clicking on clock bottom right of Windows screen, Adjust date/time, Sync now.

Cheers
Ian

I have the same problem since yesterday. Until yesterday everything works fine with Navigraph Charts on my Samsung Galaxy Tab S5e.
Today as I wanted to open it I get a button with “Sign in (opens browser)” When I try my browser (Firefox) didn’t open. If I open Firefox by myself I get an Error message: “There is an error determing which application you are signing into. Return to the application and try again.” What’s that?

Detlef

1 Like

I’m having the exact same issue. Everything worked fine until Sunday at least (when I did my last flight). Now the app refuses to work and simply stops. I’ve not updated anything that should cause this.

1 Like

Having the same problem, worked fine. Come to use it today and the app keeps crashing everything I try to sign in.

1 Like

We’re investigating. Please standby. In the meanwhile please use Charts Cloud in Chrome on your Android device: https://charts.navigraph.com

Regards,

Stephen

We have issued a fix now to the issue, which was caused by a change in our backend. Sorry for the inconvenience caused.

Regards,

Stephen

I manage to enter my sign in details now, but then it takes me straight back to sign in page again?

Seems all is well now, at least on my device. Thanks for the quick fix!

Quit the app completely and try again. Also, after login, let it work for a few seconds after it shows you the sign in button again.