Cannot Install


I had the Navigraph Navdata Beta working fine but installed it into the same folder as navigraph charts.

When navigraph charts updated it removed the ‘Navigraph Navdata Beta’ main folder.

So basically it has been removed without running the uninstaller and so I canno’t install it anymore.

When running the installer it says ‘installation aborted’. In windows ‘add remove programs’ Navigraph 1.0.0-beta.23 is still showing but I cannot unistall it there as the files are missing.

I deleted the navigraph-navdata folder in the MSFS ‘community’ folder also prior to trying a clean install. So now I am left without any data.

I’m stuck, I can’t uninstall or install. I have tried uninstalling charts and simlink and removing all navigraph references in the user ‘app data’ folder. I have also tried the following with no success: Charts desktop installer fails immediately

This has been solved. If you are getting the aborted messaged during installation and you cannot uninstall using windows ‘add / remove programs’ download and uninstall using ‘IOBIT uninstaller’.

This cleans up the files left over and then you can install with no problems.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.