API Sign in issues

Hello all,

I’ve been through various threads on this forum but to no avail.

I tried to link avitab in X-plane (MAC OS) yesterday and could not successfully login when Firefox (default browser) opened the api link. The sign in dialogs flashed up for half a second then blank page. I then copied the link from FFox and pasted it into Safari and that worked. Problem solved!

Today though I’m trying to install the android app on my chromebook, and whenever I sign in on the broswer the app reverts back to the sign in screen with the message in red “login cancelled”.

As this is a chromeOS safari is not an option, FFox clearly doesn’t work, Edge/IE aren’t an option either. I have tethered to my phone (as was mentioned as a solution in another thread - although I don’t see how that would make any difference) to no avail.

Happy to grab logs if required.

*edit - Yes I have disabled any adblocking and tracking blockers and the result is the same. Signing in to the main Navigraph site from said device is fine.