AIRAC Extraction Error

I have updated from Navdata Center to Navigraph Hub. Plugins and In-Game Panel do install without issue into the MSFS2020 Community Folder. Installation of the latest AIRAC Cycle 2401 rev.1 results in an Extraction Error. I tried all measures I found online:

  1. I am Admin and checked to have full permission of all folders along the download path and all files in the community folder
  2. I run the Hub “as administrator”
  3. I have removed other Navigraph files in the folder
  4. There is sufficient disk space
  5. There is a solid WLAN / internet connection available

Running out of ideas. Thanks for help!

Hi Timon,

Please try restarting machine and trying suggestions at Extraction Error


Thank you Ian for the quick support. I re-installed and relaunched windows yesterday a couple of times without observing a positive change. Today I followed your advice once more just in case and voila, it works. Kinda weird but happy to be back in the air :smile:

Hi Timon,

You are welcome. Glad it is resolved.

Happy flying.


This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.