Aerosoft A320-A321 Professional: Lost all airways


I’ve flown airways across half the U.S but now I can’t load any airways.

I’m not sure if this is an Aerosoft problem, a Navigraph problem or just pilot error so I’m posting on both Aerosoft’s and Navigraph’s forums. I’ve installed Navigraph’s new AIRAC Cycle 2205 but it didn’t help.

Here’s an example: Monterey, CA to Santa Barbara, CA (KMRY SNS BSR MQO GVO KSBA)

On the Flight Plan Page I clicked on LSK3L which took me to the Lat Rev Page “From SNS.” Then I clicked on LSK5R to pull up all the Airways but all I got was a blank page. I should be able to fly the V25, V248 or T329 airways from SNS.

I tried the next waypoint BSR (Big Sur) where I should be able to join the V27 airway but, again, no joy.

What I’ve done to resolve:

I checked and AIRAC Cycle 2205 is correctly installed. I also reverted to an older AIRAC via the Data Manager with the same result.

I’ve uninstalled A320-A321 Professional, manually deleted all files and reinstalled. I also uninstalled and re-installed in Navigraph’s FMS Data Manager. I tried the default NavDataPro with the same results both in Europe and the U.S.

In another aircraft that also uses the Navigraph Data Base I was able to pull up 10 Airways from SNS as I used to do in the A320/A321.

Thanks for any help,