YSSY depart. CTD

With flight plan YSSY/16R DEENA7 to YMML/16 LIZI8A I have systematically a CTD (2 tests) when I enter the SimBrief flight plan in MCDU.

thanks for your report. Please, can you upload the Simbrief flightplan which you enter in the MCDU?

One additional question:
Which MCDU and do you use any mod?

Thank you

PS: due the missing information, I assume you are using Navigraph Navdata client beta 19 and you have loaded AIRAC 2014 revision 2 - correct?

I used 2014 rev1. I retry with 2014 rev2 but I have same CTD. I don’t use a file but the new functionnality with A320NX mod and with my SimBrief account: How to Import a Flight Plan from SimBrief into the flybywire A32NX MCDU | Tutorial [MSFS 2020] 4K - YouTube


With others airports, it’s works fine, only on YSSY, I have a CTD when I press INIT REQUEST

for launch flight

just before CTD

latest dev mod A320NX: https://github.com/flybywiresim/a32nx/releases/download/vmaster/A32NX-master.zip

Hi again Jean-Luc,
thanks for the details, much appriciated …
One question, have you tried the same with other aircrafts also, and results into the same CTD?
Possible that the A320 mod is buggy, therefore to verify it, I would (and I will) try it with the default A320 or the TBM930. When there is no CTD, you normall know, that the issue is more the mod as the navdata.

Will test your report in a default scenario and will look what happened.


PS: in revision 2 we had only fixed missing procedures, but I would neverless update to revision 2

Without Navigraph, no CTD.
With Navigraph, it seems to occur when WOL is added as a waypoint after YSSY, before entering a departure - I tried adding the flightplan manually and that gave me a CTD

Thanks Jean Luc for the test - just checking it …

Hm, I have entered the DEENA7 SID with the WOL transition in the A320 FMC … no CTD

Also, I have tried it in the worldmap (which use the same data - no CTD):

Do I something wrong here?

I too have entered DEENA7 SID with the WOL transition into the A320 FMC with A32NX MOD Developer version without CTD.


it crashed when entering WOL as the first waypoint, before selecting a departure.

Hi Jean-Luc,
possible we overseen really something here … you wrote, “entering WOL as the first waypoint” … what do you mean with it? Do you enter the procedure manually without selecting it in the DEP/ARR page?

Because what I (and I guess also @ian) has tried is:
go in the DEP/ARR page, select ILS16R - select DEENA7 STAR and select on the right hand the WOL transition and press “Insert” … that was my (and also I guess Ian´s) flow.

Do you use other steps? When yes, can you explain it in details, that we can try to reproduce?
Thanks and sorry for the misunderstandings …

I can reproduce by the following:

  • Load A320 (with or without FBW mod) at any airport gate/parking without a flight plan.
  • Turn on EXT PWR
  • On MCDU, press INIT and Enter YSSY/(your favourite airport) on FROM/TO (R1)
  • Press F-PLN and enter WOL on the destination (L3)
  • Sim freezes and CTDs

Just because I’m a sucker for punishment I tried with the Cessna 172 (G1000) and it also CTDed when I add YSSY as the first waypoint and then WOL as the second.



Thanks Mike, I trust Jean-Luc and his report, but till now, we couldn´t reproduce it … therefore thanks for the details now. Will try it and when I read your lines, I guess it´s really more a navdata issue somewhere … thanks again Mike!

@JeanLuc95 we will come back here, when we have an idea …


Mike, Jean-Luc … I can reproduce it now and I´m just try to analyze the reason of this, because the WOL NDB is coded correctly and the same as in the default data. We will see and we will find out the reason … please be patience …

Thank you,

Hi Mike,
hi Jean-Luc,
I guess, we have found the issue - we will do some more tests in the next couple of hours to avoid some side-effects but it looks good. When we are ready we will release a new revision and I will inform you here.

YSSY - test example with the new internal data - WOL entered, no CTD anymore:

Thanks for your time and your patience

Revision 3 is out now, which should fix this reported issue :wink:

When able, please confirm it … Thanks


1 Like

Works fine Richard, thank you.

1 Like

You´re welcome Jean Luc - thanks for your report and your patience …
Have a nice day,

1 Like

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.