Hotfix 1.11.7 CTD


After update this morning seem to be CTD when setting up destination airport arrival. Does not occur if I remove Navigraph.


Hi …
due the lack of information (FAQ - Read before posting , Guidelines for reporting) I can give you a general answer. I updated my Steam and my Marketplace version now to and I have tested it with the current AIRAC 2013 rev. 3 version … no CTD. Nowhere.

Also, according the ASOBO notams, they had no changed anygthing in the navdata sections. Sorry, but it must be any other issue on your side which produce this CTD.


Fair, however I have removed all addons only navigraph present and it still crashes when I try to load destination approach, whether on the ground air where ever. Once I remove Navigraph all works as it should. So I don’t entirely think its me only!

Also CTD when setting up a IFR FP in MSFS plane menu. This may be airport selective. Its crashing when I select the RNAV 25 at CAU4.


With MSFS 1.11.7 with Navigraph AIRAC 2013 rev. 3 version I ran CAU4 RNAV 25 without problems?


After further testing I isolated it the the CAU4 addon airport, which did work Yesterday before the update and the revised addition of Navigraph. Without the airport installed it works.

Hi again …
as I wrote before, due the lack of information we can give you only a general answer and this answer is, it´s working. I have tested it again with 1.11.7. - no CTD - not in the Steam, nor in the Marketplace version. Possible, someone outside of Navigraph can use this airport and the RNAV25 approach into CAU4 to show you, that this is an issue on your side. We can´t help you more without any details, sorry.

Here the same as Ian:


4 posts were split to a new topic: CTD at LFPO - MSFS

Again I will say download the add-on airport for CAU4. This was working with Navigraph before, is not now! This leads me to believe that other failures may occur with addon airports! So something did change either way. As beta testers we suppose inform you …No?

Hello everyone on the Forum. I get very similar issue. Since I have updated to 1.11.7 once I try load a flight plan I get CTD. It happens only with Navigraph add-on. I have the latest version of Beta and AIRAC rev. 3.

Same on me this morning. Latest Navigraph Beta on board and the latest MSFS version. If I select the FP I get an CTD

Hi …
from where are the FP? Can you upload the FP here that we can try to reproduce it?
And can you confirm, that you are using “Navigraph Navdata client beta 16 or 17” also?
Thank you,

Hi, I always use a FP from two sources: SIMBrief (exported as .pln) or LNM. A CTD concerns both. Yes, I can confirm using Beta 17. I cannot send a FP file cause a 7z is not accepted. I tried load the FP from LOWI (ADIL2J)to LSZH (NEGR1A)

thank you … then please upload it as PLN file or any other text-format and not zipped …

Hi Richard,

I use Beta 17 and I’m unable to upload as a newbie :wink:


Hi Mark,
no problem … when you reply to someone, you see the upload-button (red cycle). Her you can upload the file what you want.

Hope that helps,

Strange… first I did, it was using the upload button, but I got a message I can only send .gif, .jpg, .zip etc. Now I can… Nevermind :slight_smile:. The SimBrief file is attached and you have an open way to investigate it.
I very appreciate your effort to make sims better.

LOWILSZH_MFS_09Dec20.pln (4.9 KB)

Brand new user here (about 20 minutes since I purchased a subscription) and am also experiencing this. Loading a flight plan from SimBrief rewards me with a CTD.

EDIT: It seems that KEWR was the problem for me – even selecting it as departure from for high altitude IFR within MSFS caused a CTD. Just loaded a new SimBrief plan departing KJFK instead and no issues so far.

Welcome and indeed not the best first view :roll_eyes: but it is what it is - we also learn every day more about the sim and the “features”. We work hard to solve this issue as soon as possible, but all our tests needs a lot of time. You know closing the sim, re-start it, test it - change something, loading again … all of that needs time, sorry. We do our best …

Thanks again for your report and again: welcome in our forum and welcome in the world of “navdata”.

Hi Richard, yes I use this symbol but again get the message that it doesnt work for a newbie.
I upload the Flightplan, here is the link: