X plane 11 A300-600 Airac 2101 issue


I´ve uptaded the airac using FMS Data manager from 2014 to 2101. After that i tried to fly with the A300-600 of inibuilds. Some buttoms daoes not works. I had to restore the 2014 to mend it. Please, check it and solve it.




Which buttons/where? Please provide details preferably with screenshots using Guide to posting Screenshots


Good morning.

This buttons does not works. When you push, it looks that work but the button does not rotate.

I´ve not check all the buttons but I can confirm that the redlined ones does not works.


I dont see a connection between these buttons and an airac update. I suggest posting in the addon’s support forum.


Ok, thanks.

Excuse me but dont know the connetion between the airacs and the A300. After 2 hours I discovered that restoring the airac from 2021 to 2014 the problem was solved.

I can continue living using 2014, anyway. Thanks for your quick answer.

Nice weeknd.

which XP11 version do you use? XP11.4x or XP11.5x … I ask because with AIRAC 2101 we offer only the dataset for XP11.5x versions … We don´t know anything of this addon, nor do we support it but it could be, that this addon uses the XP11.4x dataset and therefore it´s working with 2014 but not with 2101. Only a assumption …



I’m using v11.50, the last one. The problem appears in a300-600 of inibuilds. It’s a payware plane for X plane 11. Nothing happen if restoring the airac 2014 solves the issue.


Hi Sergio,

It seems the inibuild A300-600 uses default X-Plane navdata. Other than yours, we have no reports of the 2101 X-Plane 11 dataset causing the errors you have reported. I suggest raising this on the inibuild forum to see if others have similar experience. I would also make sure you have the latest inibuild version, if there are updates.

Also keep in mind, each AIRAC is larger than previous. Sometimes addons may have internal buffer limits which fail and need updating for new AIRACs.


The issue lies within the aircraft addon and is resolved by updating to v1.12.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.